Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Автоматическое заполнение прайса - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Автоматическое заполнение прайса (Формулы/Formulas)
Автоматическое заполнение прайса
bezproigricha Дата: Среда, 03.04.2019, 15:51 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 6
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Уважаемые гуру, помогите, пожалуйста с помощью формул заполнить прайс с листа "Январь"
с горизонтальным диапазоном в вертикальный.
В название вставлялось название продукции, в цены соответственно.
Пробовала копировать и транспортировать, но мне это неудобно, так как часто цена корректируется.
Буду очень признательна.
К сообщению приложен файл: 5788888.xlsx(13.7 Kb)
 
Ответить
СообщениеУважаемые гуру, помогите, пожалуйста с помощью формул заполнить прайс с листа "Январь"
с горизонтальным диапазоном в вертикальный.
В название вставлялось название продукции, в цены соответственно.
Пробовала копировать и транспортировать, но мне это неудобно, так как часто цена корректируется.
Буду очень признательна.

Автор - bezproigricha
Дата добавления - 03.04.2019 в 15:51
sboy Дата: Среда, 03.04.2019, 16:04 | Сообщение № 2
Группа: Друзья
Ранг: Старожил
Сообщений: 2444
Репутация: 689 ±
Замечаний: 0% ±

Excel 2010
Добрый день.
Если правильно понял
Код
=ИНДЕКС(январь!$2:$2;СТРОКА()-1)
К сообщению приложен файл: 4634346.xlsx(14.2 Kb)


Яндекс: 410016850021169
 
Ответить
СообщениеДобрый день.
Если правильно понял
Код
=ИНДЕКС(январь!$2:$2;СТРОКА()-1)

Автор - sboy
Дата добавления - 03.04.2019 в 16:04
_Boroda_ Дата: Среда, 03.04.2019, 16:21 | Сообщение № 3
Группа: Модераторы
Ранг: Местный житель
Сообщений: 14864
Репутация: 5881 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
Если порядок строк и/или столбцов может меняться, то
Код
=ЕСЛИОШИБКА(ИНДЕКС(январь!$B$3:$K$9;ПОИСКПОЗ(B$2;январь!$A$3:$A$9;);ПОИСКПОЗ($A3;январь!$B$2:$K$2;));"")
К сообщению приложен файл: 5788888_1.xlsx(14.2 Kb)


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
СообщениеЕсли порядок строк и/или столбцов может меняться, то
Код
=ЕСЛИОШИБКА(ИНДЕКС(январь!$B$3:$K$9;ПОИСКПОЗ(B$2;январь!$A$3:$A$9;);ПОИСКПОЗ($A3;январь!$B$2:$K$2;));"")

Автор - _Boroda_
Дата добавления - 03.04.2019 в 16:21
bezproigricha Дата: Среда, 03.04.2019, 16:46 | Сообщение № 4
Группа: Пользователи
Ранг: Прохожий
Сообщений: 6
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Совершенно верно!
Огромное спасибо, господа!
 
Ответить
СообщениеСовершенно верно!
Огромное спасибо, господа!

Автор - bezproigricha
Дата добавления - 03.04.2019 в 16:46
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Автоматическое заполнение прайса (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2019 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!