Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Как сравнить цены разных поставщиков по артикулам - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Как сравнить цены разных поставщиков по артикулам (Формулы/Formulas)
Как сравнить цены разных поставщиков по артикулам
Sanas Дата: Пятница, 12.04.2019, 11:34 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 5
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Как сравнить цены двух поставщиков и выявить более дешевые, если артикулы совпадают, но они в разнобой и прайсы на разных листах
 
Ответить
СообщениеКак сравнить цены двух поставщиков и выявить более дешевые, если артикулы совпадают, но они в разнобой и прайсы на разных листах

Автор - Sanas
Дата добавления - 12.04.2019 в 11:34
китин Дата: Пятница, 12.04.2019, 11:53 | Сообщение № 2
Группа: Модераторы
Ранг: Экселист
Сообщений: 5444
Репутация: 870 ±
Замечаний: 0% ±

Excel 2007;Excel 2010
ВПР вам в помощь. точнее и подробнее будет если вы приложите файл пример, согласно Правил форума


Не судите строго:я пытаюсь научиться
ЯД 41001877306852/WM R249698041931; Z239672726538
 
Ответить
СообщениеВПР вам в помощь. точнее и подробнее будет если вы приложите файл пример, согласно Правил форума

Автор - китин
Дата добавления - 12.04.2019 в 11:53
_Boroda_ Дата: Пятница, 12.04.2019, 11:54 | Сообщение № 3
Группа: Модераторы
Ранг: Местный житель
Сообщений: 14864
Репутация: 5881 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
Используйте функцию ВПР, или ПРОСМОТР, или СУММЕСЛИ, или СУММПРОИЗВ, или связку ИНДЕКС+ПОИСКПОЗ, или ...
Или
- Прочитайте Правила форума
- Приложите файл с исходными данными и желаемым результатом (можно вручную) в формате Excel размером до 100кб согласно п.3 Правил форума


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
СообщениеИспользуйте функцию ВПР, или ПРОСМОТР, или СУММЕСЛИ, или СУММПРОИЗВ, или связку ИНДЕКС+ПОИСКПОЗ, или ...
Или
- Прочитайте Правила форума
- Приложите файл с исходными данными и желаемым результатом (можно вручную) в формате Excel размером до 100кб согласно п.3 Правил форума

Автор - _Boroda_
Дата добавления - 12.04.2019 в 11:54
Sanas Дата: Пятница, 12.04.2019, 12:19 | Сообщение № 4
Группа: Пользователи
Ранг: Прохожий
Сообщений: 5
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Прикрепляю файл
К сообщению приложен файл: 6793777.xlsx(10.8 Kb)
 
Ответить
СообщениеПрикрепляю файл

Автор - Sanas
Дата добавления - 12.04.2019 в 12:19
Sanas Дата: Пятница, 12.04.2019, 12:20 | Сообщение № 5
Группа: Пользователи
Ранг: Прохожий
Сообщений: 5
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Прикрепляю файл
К сообщению приложен файл: 1716721.xlsx(10.8 Kb)
 
Ответить
СообщениеПрикрепляю файл

Автор - Sanas
Дата добавления - 12.04.2019 в 12:20
WildGodlike Дата: Пятница, 12.04.2019, 12:28 | Сообщение № 6
Группа: Пользователи
Ранг: Новичок
Сообщений: 10
Репутация: 1 ±
Замечаний: 0% ±

Excel 2016
Sanas, ловите.
К сообщению приложен файл: _1716721.xlsx(11.5 Kb)
 
Ответить
СообщениеSanas, ловите.

Автор - WildGodlike
Дата добавления - 12.04.2019 в 12:28
_Boroda_ Дата: Пятница, 12.04.2019, 12:29 | Сообщение № 7
Группа: Модераторы
Ранг: Местный житель
Сообщений: 14864
Репутация: 5881 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
Так нужно?
Код
=ЕСЛИОШИБКА(ВПР(A2;'2'!A$2:B$33;2;);)

Код
=СУММЕСЛИ('2'!A:A;A2;'2'!B:B)
К сообщению приложен файл: 6793777_1.xlsx(11.7 Kb)


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
СообщениеТак нужно?
Код
=ЕСЛИОШИБКА(ВПР(A2;'2'!A$2:B$33;2;);)

Код
=СУММЕСЛИ('2'!A:A;A2;'2'!B:B)

Автор - _Boroda_
Дата добавления - 12.04.2019 в 12:29
Sanas Дата: Пятница, 12.04.2019, 13:18 | Сообщение № 8
Группа: Пользователи
Ранг: Прохожий
Сообщений: 5
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
_Boroda_, WildGodlike, Спасибо большое! А можно выделить вариант тот, который более дешевый красным цветом?
 
Ответить
Сообщение_Boroda_, WildGodlike, Спасибо большое! А можно выделить вариант тот, который более дешевый красным цветом?

Автор - Sanas
Дата добавления - 12.04.2019 в 13:18
_Boroda_ Дата: Пятница, 12.04.2019, 13:53 | Сообщение № 9
Группа: Модераторы
Ранг: Местный житель
Сообщений: 14864
Репутация: 5881 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
Можно
Условное форматирование на вкладке Главная
Там формула
Код
=B2=МИН($B2:$C2)


WildGodlike, уважайте других участников форума, выкладывайте решение в теле поста
К сообщению приложен файл: 6793777_2.xlsx(13.0 Kb)


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
СообщениеМожно
Условное форматирование на вкладке Главная
Там формула
Код
=B2=МИН($B2:$C2)


WildGodlike, уважайте других участников форума, выкладывайте решение в теле поста

Автор - _Boroda_
Дата добавления - 12.04.2019 в 13:53
Sanas Дата: Пятница, 12.04.2019, 14:56 | Сообщение № 10
Группа: Пользователи
Ранг: Прохожий
Сообщений: 5
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
_Boroda_, Спасибо! Очень помогли!
 
Ответить
Сообщение_Boroda_, Спасибо! Очень помогли!

Автор - Sanas
Дата добавления - 12.04.2019 в 14:56
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Как сравнить цены разных поставщиков по артикулам (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2019 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!