Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Суммирование значений по одинаковому артикулу и наименованию - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Суммирование значений по одинаковому артикулу и наименованию (Формулы/Formulas)
Суммирование значений по одинаковому артикулу и наименованию
TimofeyG Дата: Воскресенье, 14.04.2019, 12:05 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 4
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Добрый день!

Есть выгрузка по недопоставленому товару, так как заказов много, то один и тот же артикул с наименованием может повторяться много раз. Как сделать, чтобы остался только уникальный артикул и наименования, а значения по столбцам количество и сумма суммировались для данного артикула-наименования?

Заранее благодарю за помощь!
К сообщению приложен файл: 12.xls(95.5 Kb)
 
Ответить
СообщениеДобрый день!

Есть выгрузка по недопоставленому товару, так как заказов много, то один и тот же артикул с наименованием может повторяться много раз. Как сделать, чтобы остался только уникальный артикул и наименования, а значения по столбцам количество и сумма суммировались для данного артикула-наименования?

Заранее благодарю за помощь!

Автор - TimofeyG
Дата добавления - 14.04.2019 в 12:05
китин Дата: Воскресенье, 14.04.2019, 12:16 | Сообщение № 2
Группа: Модераторы
Ранг: Экселист
Сообщений: 5468
Репутация: 874 ±
Замечаний: 0% ±

Excel 2007;Excel 2010
а сводная не пойдет?
К сообщению приложен файл: TimofeyG.xlsx(62.5 Kb)


Не судите строго:я пытаюсь научиться
ЯД 41001877306852/WM R249698041931; Z239672726538
 
Ответить
Сообщениеа сводная не пойдет?

Автор - китин
Дата добавления - 14.04.2019 в 12:16
Pelena Дата: Воскресенье, 14.04.2019, 12:19 | Сообщение № 3
Группа: Админы
Ранг: Местный житель
Сообщений: 13891
Репутация: 3045 ±
Замечаний: ±

Excel 2010, 2016 & Mac Excel
Здравствуйте.
Если убрать строки с промежуточными итогами, то можно сводной
К сообщению приложен файл: 12.xlsx(59.9 Kb)


"Черт возьми, Холмс! Но как??!!"
ЯД 41001765434816
 
Ответить
СообщениеЗдравствуйте.
Если убрать строки с промежуточными итогами, то можно сводной

Автор - Pelena
Дата добавления - 14.04.2019 в 12:19
TimofeyG Дата: Воскресенье, 14.04.2019, 12:40 | Сообщение № 4
Группа: Пользователи
Ранг: Прохожий
Сообщений: 4
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Мне как раз нужны, чтобы данная фильтрация происходила внутри каждого отдельного контрагента, а не сразу во всей таблице, а заказы вообще не нужны..
 
Ответить
СообщениеМне как раз нужны, чтобы данная фильтрация происходила внутри каждого отдельного контрагента, а не сразу во всей таблице, а заказы вообще не нужны..

Автор - TimofeyG
Дата добавления - 14.04.2019 в 12:40
китин Дата: Воскресенье, 14.04.2019, 12:47 | Сообщение № 5
Группа: Модераторы
Ранг: Экселист
Сообщений: 5468
Репутация: 874 ±
Замечаний: 0% ±

Excel 2007;Excel 2010
Дык надо по контрагентам или по артикулам?


Не судите строго:я пытаюсь научиться
ЯД 41001877306852/WM R249698041931; Z239672726538
 
Ответить
СообщениеДык надо по контрагентам или по артикулам?

Автор - китин
Дата добавления - 14.04.2019 в 12:47
TimofeyG Дата: Воскресенье, 14.04.2019, 12:56 | Сообщение № 6
Группа: Пользователи
Ранг: Прохожий
Сообщений: 4
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Приложение добавил.

Зада состоит в следующем, есть контрагент, по нему необходимо выявить все недопоставки - артикул, наименование, количество, сумма, но при этом, чтобы артикулы не повторялись.
К сообщению приложен файл: 0376671.xlsx(10.3 Kb)
 
Ответить
СообщениеПриложение добавил.

Зада состоит в следующем, есть контрагент, по нему необходимо выявить все недопоставки - артикул, наименование, количество, сумма, но при этом, чтобы артикулы не повторялись.

Автор - TimofeyG
Дата добавления - 14.04.2019 в 12:56
Pelena Дата: Воскресенье, 14.04.2019, 13:14 | Сообщение № 7
Группа: Админы
Ранг: Местный житель
Сообщений: 13891
Репутация: 3045 ±
Замечаний: ±

Excel 2010, 2016 & Mac Excel
Тогда в доп. столбец формулу
Код
=ЕСЛИ(C2="";A2;F1)

протянуть, затем скопировать/вставить как значения, с помощью фильтра удалить строки с промежуточными итогами, и потом уже сводная
К сообщению приложен файл: 12-1-.xlsx(55.7 Kb)


"Черт возьми, Холмс! Но как??!!"
ЯД 41001765434816
 
Ответить
СообщениеТогда в доп. столбец формулу
Код
=ЕСЛИ(C2="";A2;F1)

протянуть, затем скопировать/вставить как значения, с помощью фильтра удалить строки с промежуточными итогами, и потом уже сводная

Автор - Pelena
Дата добавления - 14.04.2019 в 13:14
TimofeyG Дата: Воскресенье, 14.04.2019, 13:36 | Сообщение № 8
Группа: Пользователи
Ранг: Прохожий
Сообщений: 4
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Спасибо большое! Всё получилось :) Вы спасли мою жизнь hands
 
Ответить
СообщениеСпасибо большое! Всё получилось :) Вы спасли мою жизнь hands

Автор - TimofeyG
Дата добавления - 14.04.2019 в 13:36
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Суммирование значений по одинаковому артикулу и наименованию (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2019 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!