Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Сбор данных для с других листов в соответствии с датой - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Сбор данных для с других листов в соответствии с датой (Формулы/Formulas)
Сбор данных для с других листов в соответствии с датой
RomanMakar Дата: Воскресенье, 14.04.2019, 19:27 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Ежедневно в таблицы на листах: "Исх дан древес" и "Материалы" заполняются данные о поступлении сырья и материалов. Нужно чтобы при установлении даты в ячейке L2 (лист "Директору") в таблице отчета (в зеленых ячейках) собиралась бы информация с листов "Исх дан древес" и "Материалы", тоже самое и отчетом на листе "Дир по произв" - при установлении даты в ячейке F5 собиралась бы информация с листов "Исх дан древес" и "Материалы"
К сообщению приложен файл: 2588676.xlsx(97.6 Kb)
 
Ответить
СообщениеЕжедневно в таблицы на листах: "Исх дан древес" и "Материалы" заполняются данные о поступлении сырья и материалов. Нужно чтобы при установлении даты в ячейке L2 (лист "Директору") в таблице отчета (в зеленых ячейках) собиралась бы информация с листов "Исх дан древес" и "Материалы", тоже самое и отчетом на листе "Дир по произв" - при установлении даты в ячейке F5 собиралась бы информация с листов "Исх дан древес" и "Материалы"

Автор - RomanMakar
Дата добавления - 14.04.2019 в 19:27
bmv98rus Дата: Воскресенье, 14.04.2019, 19:39 | Сообщение № 2
Группа: Проверенные
Ранг: Старожил
Сообщений: 2023
Репутация: 320 ±
Замечаний: 20% ±

Excel 2013/2016
я и тут вас найду :-) Что вы мечетесь? Там же написали что решили вопрос.
Вы сами себя запутали, названия компаний в листе отличаются в ячейках что видны и тех у которых текст белый. Приводите в порядок а там и правда или как тут или по моему варианту, но с некоторым изменением.


Замечательный медведь, процентов на 20.

Сообщение отредактировал bmv98rus - Воскресенье, 14.04.2019, 19:43
 
Ответить
Сообщениея и тут вас найду :-) Что вы мечетесь? Там же написали что решили вопрос.
Вы сами себя запутали, названия компаний в листе отличаются в ячейках что видны и тех у которых текст белый. Приводите в порядок а там и правда или как тут или по моему варианту, но с некоторым изменением.

Автор - bmv98rus
Дата добавления - 14.04.2019 в 19:39
RomanMakar Дата: Понедельник, 15.04.2019, 15:29 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
bmv98rus, привел в соответствие название компаний, но щепа все таки не считается, может в формуле по ячейке G14:
Код
=ВПР($A14;ИНДЕКС('Исх дан древес'!$1:$1048576;ПОИСКПОЗ(G$6;'Исх дан древес'!$A:$A;)-1;2):ИНДЕКС('Исх дан древес'!$1:$1048576;ПОИСКПОЗ(G$6;'Исх дан древес'!$A:$A;)+2;ПОИСКПОЗ($L$2;'Исх дан древес'!$1:$1;));ПОИСКПОЗ($L$2;'Исх дан древес'!$1:$1;)-1;)

вместо G$6 должно быть F$6 ?

Для щепы наверное должна быть формула:
Код
=ВПР($A14;ИНДЕКС('Исх дан древес'!$1:$1048576;ПОИСКПОЗ([b]F[/b]$6;'Исх дан древес'!$A:$A;)-1;2):ИНДЕКС('Исх дан древес'!$1:$1048576;ПОИСКПОЗ([b]F[/b]$6;'Исх дан древес'!$A:$A;)[b]-3[/b];ПОИСКПОЗ($L$2;'Исх дан древес'!$1:$1;));ПОИСКПОЗ($L$2;'Исх дан древес'!$1:$1;)-1;)


Спасибо за мотивацию к изучению!


Сообщение отредактировал RomanMakar - Понедельник, 15.04.2019, 16:59
 
Ответить
Сообщениеbmv98rus, привел в соответствие название компаний, но щепа все таки не считается, может в формуле по ячейке G14:
Код
=ВПР($A14;ИНДЕКС('Исх дан древес'!$1:$1048576;ПОИСКПОЗ(G$6;'Исх дан древес'!$A:$A;)-1;2):ИНДЕКС('Исх дан древес'!$1:$1048576;ПОИСКПОЗ(G$6;'Исх дан древес'!$A:$A;)+2;ПОИСКПОЗ($L$2;'Исх дан древес'!$1:$1;));ПОИСКПОЗ($L$2;'Исх дан древес'!$1:$1;)-1;)

вместо G$6 должно быть F$6 ?

Для щепы наверное должна быть формула:
Код
=ВПР($A14;ИНДЕКС('Исх дан древес'!$1:$1048576;ПОИСКПОЗ([b]F[/b]$6;'Исх дан древес'!$A:$A;)-1;2):ИНДЕКС('Исх дан древес'!$1:$1048576;ПОИСКПОЗ([b]F[/b]$6;'Исх дан древес'!$A:$A;)[b]-3[/b];ПОИСКПОЗ($L$2;'Исх дан древес'!$1:$1;));ПОИСКПОЗ($L$2;'Исх дан древес'!$1:$1;)-1;)


Спасибо за мотивацию к изучению!

Автор - RomanMakar
Дата добавления - 15.04.2019 в 15:29
bmv98rus Дата: Понедельник, 15.04.2019, 16:56 | Сообщение № 4
Группа: Проверенные
Ранг: Старожил
Сообщений: 2023
Репутация: 320 ±
Замечаний: 20% ±

Excel 2013/2016
RomanMakar, я ж писал
но с некоторым изменением.
но пока не получу ответа на вопрос не имею морального права оказывать помощь.


Замечательный медведь, процентов на 20.
 
Ответить
СообщениеRomanMakar, я ж писал
но с некоторым изменением.
но пока не получу ответа на вопрос не имею морального права оказывать помощь.

Автор - bmv98rus
Дата добавления - 15.04.2019 в 16:56
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Сбор данных для с других листов в соответствии с датой (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2019 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!