Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Перенос данных между таблицами - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Перенос данных между таблицами (Формулы/Formulas)
Перенос данных между таблицами
ilch88 Дата: Среда, 24.04.2019, 23:07 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 3
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Доброго времени суток друзья!!
Можно ли с помощью ВПР сделать такой фокус:
Есть таблица в которую нужно вносить данные из справочника,
Суть в том что бы выборочно переносить данные из справочника в рабочую таблицу для формирования конкретного заказа для изготовления мебели, проблема в том, что в справочнике преобладают объединенные ячейки,т.е к примеру есть 8 строк с данными разделенные на 28 столбцов и все эти 8 строк объединены общим названием с помощью объединения ячеек ( т.е. название модуля, его составляющие части, размеры, количество и тд) и мне надо чтобы при вводе названия модуля в заказ (с пом. выпадающего списка например) автоматически заполнялись эти 8 строк и 28 столбцов соответствующие данному модулю. С Функцией ВПР немного знаком при переносе данных для одной строки (с помощью формулы=ЕСЛИОШИБКА(ВПР(D9;Лист 1!$A$3:$V$91;2;0);""), тут все работает прекрасно, но как быть с объединенными ячейками не могу разобраться. Очень важна именно построчная разбивка каждого модуля для возможности сведения данных к общим итогам.
Структура таблицы такая:
Название модуля = детализация(построчно) = Размеры деталей( построчно)=количество и тд
Заранее спасибо!!
К сообщению приложен файл: 1304137.xlsx(34.4 Kb) · ____.xlsx(36.9 Kb)


Сообщение отредактировал ilch88 - Четверг, 25.04.2019, 08:40
 
Ответить
СообщениеДоброго времени суток друзья!!
Можно ли с помощью ВПР сделать такой фокус:
Есть таблица в которую нужно вносить данные из справочника,
Суть в том что бы выборочно переносить данные из справочника в рабочую таблицу для формирования конкретного заказа для изготовления мебели, проблема в том, что в справочнике преобладают объединенные ячейки,т.е к примеру есть 8 строк с данными разделенные на 28 столбцов и все эти 8 строк объединены общим названием с помощью объединения ячеек ( т.е. название модуля, его составляющие части, размеры, количество и тд) и мне надо чтобы при вводе названия модуля в заказ (с пом. выпадающего списка например) автоматически заполнялись эти 8 строк и 28 столбцов соответствующие данному модулю. С Функцией ВПР немного знаком при переносе данных для одной строки (с помощью формулы=ЕСЛИОШИБКА(ВПР(D9;Лист 1!$A$3:$V$91;2;0);""), тут все работает прекрасно, но как быть с объединенными ячейками не могу разобраться. Очень важна именно построчная разбивка каждого модуля для возможности сведения данных к общим итогам.
Структура таблицы такая:
Название модуля = детализация(построчно) = Размеры деталей( построчно)=количество и тд
Заранее спасибо!!

Автор - ilch88
Дата добавления - 24.04.2019 в 23:07
_Boroda_ Дата: Четверг, 25.04.2019, 00:21 | Сообщение № 2
Группа: Модераторы
Ранг: Местный житель
Сообщений: 15577
Репутация: 6079 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
- Прочитайте Правила форума
- Исправьте название темы согласно п.2 Правил форума, конкретнее обозначьте проблему
- Оформите формулу тегами (в режиме правки поста выделите формулу и нажмите кнопку fx, пояснялка здесь)

Вы зачем две учетки создали?


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
Сообщение- Прочитайте Правила форума
- Исправьте название темы согласно п.2 Правил форума, конкретнее обозначьте проблему
- Оформите формулу тегами (в режиме правки поста выделите формулу и нажмите кнопку fx, пояснялка здесь)

Вы зачем две учетки создали?

Автор - _Boroda_
Дата добавления - 25.04.2019 в 00:21
bmv98rus Дата: Четверг, 25.04.2019, 06:45 | Сообщение № 3
Группа: Проверенные
Ранг: Участник клуба
Сообщений: 2737
Репутация: 470 ±
Замечаний: 0% ±

Excel 2013/2016
там же в правилах про кросс


Замечательный Временно просто медведь , процентов на 20.
 
Ответить
Сообщениетам же в правилах про кросс

Автор - bmv98rus
Дата добавления - 25.04.2019 в 06:45
ilch88 Дата: Четверг, 25.04.2019, 08:42 | Сообщение № 4
Группа: Пользователи
Ранг: Прохожий
Сообщений: 3
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Вы зачем две учетки создали?

Случайно
 
Ответить
Сообщение
Вы зачем две учетки создали?

Случайно

Автор - ilch88
Дата добавления - 25.04.2019 в 08:42
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Перенос данных между таблицами (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2019 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!