Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Разница между полной стоимостью и авансом - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Разница между полной стоимостью и авансом (Формулы/Formulas)
Разница между полной стоимостью и авансом
Dinamit Дата: Воскресенье, 05.05.2019, 20:57 | Сообщение № 1
Группа: Пользователи
Ранг: Участник
Сообщений: 55
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Привет.
Есть таблица. В ней есть столбец G (долг по клиентам), ячейки с G4 по G23. Какую формулу написать чтобы данные ячейки считали разницу между полной стоимостью и авансом, который клиент внес (остаток по долгу). При этом есть 2 столбца D и E. В столбце D полная сумма, в E с учетом скидки. Важно, формула должна считать если нет скидки в столбце Е (пустая ячейка), то она берет значение из ячеек в столбце D ( с ячеек D4 по D23) и наоборот, если есть скидка, то формула берет значение из столбца E в той ячейке где указана сумма с учетом скидки.
Пример, Лист1, строка 5. По клиенту итоговая сумма 15158 руб, аванс внес 13000 (ячейка F5), при этом есть скидка в 158 руб и сумма с учетом скидки 15000 руб (ячейка E5), то ячейка G5 должна показать 2000 руб. И т.д.

Спасибо.
Тема на др. форуме
https://u.to/iQJUFQ
К сообщению приложен файл: 2474082.xlsx(24.1 Kb)


Сообщение отредактировал Dinamit - Понедельник, 06.05.2019, 08:32
 
Ответить
СообщениеПривет.
Есть таблица. В ней есть столбец G (долг по клиентам), ячейки с G4 по G23. Какую формулу написать чтобы данные ячейки считали разницу между полной стоимостью и авансом, который клиент внес (остаток по долгу). При этом есть 2 столбца D и E. В столбце D полная сумма, в E с учетом скидки. Важно, формула должна считать если нет скидки в столбце Е (пустая ячейка), то она берет значение из ячеек в столбце D ( с ячеек D4 по D23) и наоборот, если есть скидка, то формула берет значение из столбца E в той ячейке где указана сумма с учетом скидки.
Пример, Лист1, строка 5. По клиенту итоговая сумма 15158 руб, аванс внес 13000 (ячейка F5), при этом есть скидка в 158 руб и сумма с учетом скидки 15000 руб (ячейка E5), то ячейка G5 должна показать 2000 руб. И т.д.

Спасибо.
Тема на др. форуме
https://u.to/iQJUFQ

Автор - Dinamit
Дата добавления - 05.05.2019 в 20:57
WildGodlike Дата: Понедельник, 06.05.2019, 08:45 | Сообщение № 2
Группа: Пользователи
Ранг: Новичок
Сообщений: 27
Репутация: 3 ±
Замечаний: 0% ±

Excel 2016
Dinamit, забирайте
Код
=ЕСЛИ(E4="";D4-F4;E4-F4)
К сообщению приложен файл: _2474082.xlsx(24.2 Kb)


Сообщение отредактировал WildGodlike - Понедельник, 06.05.2019, 08:47
 
Ответить
СообщениеDinamit, забирайте
Код
=ЕСЛИ(E4="";D4-F4;E4-F4)

Автор - WildGodlike
Дата добавления - 06.05.2019 в 08:45
Dinamit Дата: Понедельник, 06.05.2019, 08:57 | Сообщение № 3
Группа: Пользователи
Ранг: Участник
Сообщений: 55
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
спасибо
 
Ответить
Сообщениеспасибо

Автор - Dinamit
Дата добавления - 06.05.2019 в 08:57
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Разница между полной стоимостью и авансом (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2019 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!