Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/В столбце Excel найти дубли и переименовать дубли - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » В столбце Excel найти дубли и переименовать дубли (Формулы/Formulas)
В столбце Excel найти дубли и переименовать дубли
noviktamw Дата: Пятница, 10.05.2019, 19:41 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 7
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
В столбце Excel найти дубли и переименовать дубли
Дублям добавить окончание:
.2
.3
.4
Пример:
101
102
103
101
104
102
Нужен результат:
101
102
103
101.2
104
102.2
 
Ответить
СообщениеВ столбце Excel найти дубли и переименовать дубли
Дублям добавить окончание:
.2
.3
.4
Пример:
101
102
103
101
104
102
Нужен результат:
101
102
103
101.2
104
102.2

Автор - noviktamw
Дата добавления - 10.05.2019 в 19:41
Pelena Дата: Пятница, 10.05.2019, 19:44 | Сообщение № 2
Группа: Админы
Ранг: Местный житель
Сообщений: 14022
Репутация: 3069 ±
Замечаний: ±

Excel 2010, 2016 & Mac Excel
Файл с примером помог бы в понимании проблемы


"Черт возьми, Холмс! Но как??!!"
ЯД 41001765434816
 
Ответить
СообщениеФайл с примером помог бы в понимании проблемы

Автор - Pelena
Дата добавления - 10.05.2019 в 19:44
noviktamw Дата: Пятница, 10.05.2019, 19:58 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 7
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Вот пример в файле экселя
К сообщению приложен файл: _____.xlsx(8.4 Kb)


Сообщение отредактировал noviktamw - Суббота, 11.05.2019, 09:55
 
Ответить
СообщениеВот пример в файле экселя

Автор - noviktamw
Дата добавления - 10.05.2019 в 19:58
Pelena Дата: Пятница, 10.05.2019, 20:08 | Сообщение № 4
Группа: Админы
Ранг: Местный житель
Сообщений: 14022
Репутация: 3069 ±
Замечаний: ±

Excel 2010, 2016 & Mac Excel
noviktamw, Правила форума требуют приложить файл к сообщению, чтобы он был доступен независимо от Яндекс-диска.
А ответ уже готов


"Черт возьми, Холмс! Но как??!!"
ЯД 41001765434816
 
Ответить
Сообщениеnoviktamw, Правила форума требуют приложить файл к сообщению, чтобы он был доступен независимо от Яндекс-диска.
А ответ уже готов

Автор - Pelena
Дата добавления - 10.05.2019 в 20:08
noviktamw Дата: Суббота, 11.05.2019, 09:56 | Сообщение № 5
Группа: Пользователи
Ранг: Прохожий
Сообщений: 7
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Правила форума требуют приложить файл к сообщению

приложил в верхнем сообщении.
 
Ответить
Сообщение
Правила форума требуют приложить файл к сообщению

приложил в верхнем сообщении.

Автор - noviktamw
Дата добавления - 11.05.2019 в 09:56
Pelena Дата: Суббота, 11.05.2019, 10:08 | Сообщение № 6
Группа: Админы
Ранг: Местный житель
Сообщений: 14022
Репутация: 3069 ±
Замечаний: ±

Excel 2010, 2016 & Mac Excel
Такой вариант
Код
=ЕСЛИ(СЧЁТЕСЛИ($E$2:E2;E2)>1;E2&"."&СЧЁТЕСЛИ($E$2:E2;E2);E2)
К сообщению приложен файл: 9723052.xlsx(9.1 Kb)


"Черт возьми, Холмс! Но как??!!"
ЯД 41001765434816
 
Ответить
СообщениеТакой вариант
Код
=ЕСЛИ(СЧЁТЕСЛИ($E$2:E2;E2)>1;E2&"."&СЧЁТЕСЛИ($E$2:E2;E2);E2)

Автор - Pelena
Дата добавления - 11.05.2019 в 10:08
noviktamw Дата: Понедельник, 13.05.2019, 17:40 | Сообщение № 7
Группа: Пользователи
Ранг: Прохожий
Сообщений: 7
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Спасибо,
работает по формуле:
Код
=ЕСЛИ(СЧЁТЕСЛИ($A$1:A1;A1)=1;A1;A1&"."&СЧЁТЕСЛИ($A$1:A1;A1))
 
Ответить
СообщениеСпасибо,
работает по формуле:
Код
=ЕСЛИ(СЧЁТЕСЛИ($A$1:A1;A1)=1;A1;A1&"."&СЧЁТЕСЛИ($A$1:A1;A1))

Автор - noviktamw
Дата добавления - 13.05.2019 в 17:40
Мир MS Excel » Вопросы и решения » Вопросы по Excel » В столбце Excel найти дубли и переименовать дубли (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2019 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!