Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Копирование данных по названию услуги. - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Копирование данных по названию услуги. (Формулы/Formulas)
Копирование данных по названию услуги.
DonSerg Дата: Воскресенье, 12.05.2019, 12:32 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 3
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Добрый день!

Нужна Ваша помощь, я в этом полный чайник. Нужно данные копировать с листа "Бондаренко А.Н." на лист "Сводный отчет", по названию услуги.
Услуга лист "Бондаренко А.Н." В9, а данные К9 копировать на лист "Сводный отчет" в ячейку В9.
К сообщению приложен файл: 9270138.xlsx(52.2 Kb)


Сообщение отредактировал DonSerg - Воскресенье, 12.05.2019, 13:39
 
Ответить
СообщениеДобрый день!

Нужна Ваша помощь, я в этом полный чайник. Нужно данные копировать с листа "Бондаренко А.Н." на лист "Сводный отчет", по названию услуги.
Услуга лист "Бондаренко А.Н." В9, а данные К9 копировать на лист "Сводный отчет" в ячейку В9.

Автор - DonSerg
Дата добавления - 12.05.2019 в 12:32
Pelena Дата: Воскресенье, 12.05.2019, 20:04 | Сообщение № 2
Группа: Админы
Ранг: Местный житель
Сообщений: 14329
Репутация: 3132 ±
Замечаний: ±

Excel 2010, 2016 & Mac Excel
Здравствуйте. Формула для В9
Код
=ЕСЛИОШИБКА(ВПР($A9;'Бондаренко А.Н.'!$B$9:$K$17;6;0);"")

А вот от объединенных ячеек надо избавляться


"Черт возьми, Холмс! Но как??!!"
ЯД 41001765434816
 
Ответить
СообщениеЗдравствуйте. Формула для В9
Код
=ЕСЛИОШИБКА(ВПР($A9;'Бондаренко А.Н.'!$B$9:$K$17;6;0);"")

А вот от объединенных ячеек надо избавляться

Автор - Pelena
Дата добавления - 12.05.2019 в 20:04
DonSerg Дата: Понедельник, 13.05.2019, 08:29 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 3
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Код
=ЕСЛИОШИБКА(ВПР($A9;'Бондаренко А.Н.'!$B$9:$K$17;6;0);"")


Добрый день!
Скопировать получилось, но почему-то вместо 3 выпадает 1.
К сообщению приложен файл: 1333061.xlsx(52.4 Kb)
 
Ответить
Сообщение
Код
=ЕСЛИОШИБКА(ВПР($A9;'Бондаренко А.Н.'!$B$9:$K$17;6;0);"")


Добрый день!
Скопировать получилось, но почему-то вместо 3 выпадает 1.

Автор - DonSerg
Дата добавления - 13.05.2019 в 08:29
китин Дата: Понедельник, 13.05.2019, 08:46 | Сообщение № 4
Группа: Модераторы
Ранг: Экселист
Сообщений: 5752
Репутация: 904 ±
Замечаний: 0% ±

Excel 2007;Excel 2010
DonSerg, а у вас там не 6 столбец в таблице, а 10.
Код
=ЕСЛИОШИБКА(ВПР($A9;'Бондаренко А.Н.'!$B$9:$K$17;10;0);"")


Не судите строго:я пытаюсь научиться
ЯД 41001877306852/WM R249698041931; Z239672726538
 
Ответить
СообщениеDonSerg, а у вас там не 6 столбец в таблице, а 10.
Код
=ЕСЛИОШИБКА(ВПР($A9;'Бондаренко А.Н.'!$B$9:$K$17;10;0);"")

Автор - китин
Дата добавления - 13.05.2019 в 08:46
DonSerg Дата: Понедельник, 13.05.2019, 08:50 | Сообщение № 5
Группа: Пользователи
Ранг: Прохожий
Сообщений: 3
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
у вас там не 6 столбец в таблице, а 10.


Спасибо вроде работает.
 
Ответить
Сообщение
у вас там не 6 столбец в таблице, а 10.


Спасибо вроде работает.

Автор - DonSerg
Дата добавления - 13.05.2019 в 08:50
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Копирование данных по названию услуги. (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2019 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!