Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Залить цветом совпадающие фамилии. Возможно ли? - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Залить цветом совпадающие фамилии. Возможно ли? (Формулы/Formulas)
Залить цветом совпадающие фамилии. Возможно ли?
Leem Дата: Вторник, 30.07.2019, 07:42 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 31
Репутация: 0 ±
Замечаний: 0% ±

Excel 2013
Добрый день, друзья. Похолодало, но я стараюсь упростить себе рутинную рутину. И снова прошу помощи.
Ситуация такая. Имеется два списка фамилий в столбцах СМЕНА 1 и СМЕНА 2. С помощью
Код
=ЕСЛИОШИБКА(ПРОСМОТР(9;1/(СЧЁТЕСЛИ(A$1:A1;B$2:B$9)=0)/СЧЁТЕСЛИ(C:C;B$2:B$9);B$2:B$9);"")

в столбце ПРОМЕЖУТОЧНЫЙ находятся совпадения из двух столбцов (СМЕНА 1 и СМЕНА 2)

На другом листе "Покрасить здесь" есть те же фамилии, что есть в столбце СМЕНА 1
Из них залить цветом нужно именно те фамилии, что нашлись в ПРОМЕЖУТОЧНЫЙ.

Благодарю за помощь, если это возможно осуществить.
К сообщению приложен файл: 7310445.xlsx(12.2 Kb)


Ктулху всех спасет
 
Ответить
СообщениеДобрый день, друзья. Похолодало, но я стараюсь упростить себе рутинную рутину. И снова прошу помощи.
Ситуация такая. Имеется два списка фамилий в столбцах СМЕНА 1 и СМЕНА 2. С помощью
Код
=ЕСЛИОШИБКА(ПРОСМОТР(9;1/(СЧЁТЕСЛИ(A$1:A1;B$2:B$9)=0)/СЧЁТЕСЛИ(C:C;B$2:B$9);B$2:B$9);"")

в столбце ПРОМЕЖУТОЧНЫЙ находятся совпадения из двух столбцов (СМЕНА 1 и СМЕНА 2)

На другом листе "Покрасить здесь" есть те же фамилии, что есть в столбце СМЕНА 1
Из них залить цветом нужно именно те фамилии, что нашлись в ПРОМЕЖУТОЧНЫЙ.

Благодарю за помощь, если это возможно осуществить.

Автор - Leem
Дата добавления - 30.07.2019 в 07:42
_Boroda_ Дата: Вторник, 30.07.2019, 08:23 | Сообщение № 2
Группа: Модераторы
Ранг: Местный житель
Сообщений: 15572
Репутация: 6075 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
Так нужно?
В Условное форматирование формулу
Код
=ИЛИ(A2=Лист1!A$2:A$99)*(A2<>"")
К сообщению приложен файл: 7310445_1.xlsx(12.5 Kb)


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
СообщениеТак нужно?
В Условное форматирование формулу
Код
=ИЛИ(A2=Лист1!A$2:A$99)*(A2<>"")

Автор - _Boroda_
Дата добавления - 30.07.2019 в 08:23
Leem Дата: Среда, 31.07.2019, 09:20 | Сообщение № 3
Группа: Пользователи
Ранг: Новичок
Сообщений: 31
Репутация: 0 ±
Замечаний: 0% ±

Excel 2013
Благодарю


Ктулху всех спасет
 
Ответить
СообщениеБлагодарю

Автор - Leem
Дата добавления - 31.07.2019 в 09:20
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Залить цветом совпадающие фамилии. Возможно ли? (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2019 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!