Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Заполнить таблицу данными с другого листа - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Заполнить таблицу данными с другого листа (Формулы/Formulas)
Заполнить таблицу данными с другого листа
Yul12 Дата: Вторник, 30.07.2019, 18:55 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Добрый день! Прошу помочь заполнить таблицу данными с другого листа под названием Подложка 1. Проблема заключается в том, что выбор критериев состоит их нескольких (код операции и квартал), а также есть привязка отделения и ФИО. С помощью индекспоискпоз в ячейке выходит н\д
К сообщению приложен файл: 4011391.xlsx(19.9 Kb)
 
Ответить
СообщениеДобрый день! Прошу помочь заполнить таблицу данными с другого листа под названием Подложка 1. Проблема заключается в том, что выбор критериев состоит их нескольких (код операции и квартал), а также есть привязка отделения и ФИО. С помощью индекспоискпоз в ячейке выходит н\д

Автор - Yul12
Дата добавления - 30.07.2019 в 18:55
_Boroda_ Дата: Вторник, 30.07.2019, 20:49 | Сообщение № 2
Группа: Модераторы
Ранг: Местный житель
Сообщений: 15577
Репутация: 6078 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
Так нужно?
Код
=СУММЕСЛИМН('Подложка 1'!$C:$C;'Подложка 1'!$A:$A;$A8;'Подложка 1'!$D:$D;$B8;'Подложка 1'!$E:$E;C$7;'Подложка 1'!$B:$B;СУММ(B$6:C$6))
К сообщению приложен файл: 4011391_1.xlsx(22.9 Kb)


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
СообщениеТак нужно?
Код
=СУММЕСЛИМН('Подложка 1'!$C:$C;'Подложка 1'!$A:$A;$A8;'Подложка 1'!$D:$D;$B8;'Подложка 1'!$E:$E;C$7;'Подложка 1'!$B:$B;СУММ(B$6:C$6))

Автор - _Boroda_
Дата добавления - 30.07.2019 в 20:49
Yul12 Дата: Вторник, 30.07.2019, 20:59 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
_Boroda_, спасибо огромное! Вы очень выручили!
 
Ответить
Сообщение_Boroda_, спасибо огромное! Вы очень выручили!

Автор - Yul12
Дата добавления - 30.07.2019 в 20:59
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Заполнить таблицу данными с другого листа (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2019 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!