Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/как посчитать количество повторов строк в столбце? - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » как посчитать количество повторов строк в столбце? (Формулы/Formulas)
как посчитать количество повторов строк в столбце?
semenovmisha Дата: Четверг, 22.08.2019, 12:22 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 12
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Помогите пожалуйста!
Есть файл с одним столбцом в котором перечисляются товары (50 видов, но они представлены в 602 строках, так как многие повторяются)
Как сделать файл в котором будет видно какой товар сколько раз повторяется в этом столбике?
Очень нужно и не могу понять как сделать :(
 
Ответить
СообщениеПомогите пожалуйста!
Есть файл с одним столбцом в котором перечисляются товары (50 видов, но они представлены в 602 строках, так как многие повторяются)
Как сделать файл в котором будет видно какой товар сколько раз повторяется в этом столбике?
Очень нужно и не могу понять как сделать :(

Автор - semenovmisha
Дата добавления - 22.08.2019 в 12:22
Nic70y Дата: Четверг, 22.08.2019, 12:27 | Сообщение № 2
Группа: Друзья
Ранг: Экселист
Сообщений: 5607
Репутация: 1227 ±
Замечаний: 0% ±

ru13;10;03
сводная таблица должна помочь.
или приложите свой файл.


ЯД(poison) 41001841029809
 
Ответить
Сообщениесводная таблица должна помочь.
или приложите свой файл.

Автор - Nic70y
Дата добавления - 22.08.2019 в 12:27
semenovmisha Дата: Четверг, 22.08.2019, 12:30 | Сообщение № 3
Группа: Пользователи
Ранг: Новичок
Сообщений: 12
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
приложите свой файл

вот файл
К сообщению приложен файл: 1831786.xls(50.5 Kb)
 
Ответить
Сообщение
приложите свой файл

вот файл

Автор - semenovmisha
Дата добавления - 22.08.2019 в 12:30
Arti Дата: Четверг, 22.08.2019, 12:39 | Сообщение № 4
Группа: Пользователи
Ранг: Новичок
Сообщений: 22
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Вариант.
К сообщению приложен файл: 3791188.xls(59.0 Kb)


Я не я и суета не моя
 
Ответить
СообщениеВариант.

Автор - Arti
Дата добавления - 22.08.2019 в 12:39
Nic70y Дата: Четверг, 22.08.2019, 12:39 | Сообщение № 5
Группа: Друзья
Ранг: Экселист
Сообщений: 5607
Репутация: 1227 ±
Замечаний: 0% ±

ru13;10;03
{формула массива вводится одновременным нажатием Ctrl Shift Enter}
Код
=ИНДЕКС(A:A;НАИМЕНЬШИЙ(ЕСЛИ(ЕСЛИОШИБКА(ПОИСКПОЗ($A$1:$A$602;$A$1:$A$602;);)=СТРОКА($A$1:$A$602);СТРОКА($A$1:$A$602));СТРОКА(G1)))
и соот. обычная
Код
=СЧЁТЕСЛИ(A:A;G1)
К сообщению приложен файл: 0693978.xls(62.0 Kb)


ЯД(poison) 41001841029809
 
Ответить
Сообщение{формула массива вводится одновременным нажатием Ctrl Shift Enter}
Код
=ИНДЕКС(A:A;НАИМЕНЬШИЙ(ЕСЛИ(ЕСЛИОШИБКА(ПОИСКПОЗ($A$1:$A$602;$A$1:$A$602;);)=СТРОКА($A$1:$A$602);СТРОКА($A$1:$A$602));СТРОКА(G1)))
и соот. обычная
Код
=СЧЁТЕСЛИ(A:A;G1)

Автор - Nic70y
Дата добавления - 22.08.2019 в 12:39
Мир MS Excel » Вопросы и решения » Вопросы по Excel » как посчитать количество повторов строк в столбце? (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2019 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!