Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Выделение повторяющихся значений на разных листах. - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Выделение повторяющихся значений на разных листах. (Формулы/Formulas)
Выделение повторяющихся значений на разных листах.
arti8181 Дата: Воскресенье, 25.08.2019, 23:09 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Ребята подскажите пожалуйста. Имеются числовые значения на листе 1. Имеются также числовые значения на листе 2. Как сделать так, чтобы подсвечивались вновь набранные числа на листе 1, если такие числа дублируются с числами которые находятся на листе 2.
К сообщению приложен файл: _..xlsx(14.0 Kb)


Сообщение отредактировал arti8181 - Понедельник, 26.08.2019, 12:51
 
Ответить
СообщениеРебята подскажите пожалуйста. Имеются числовые значения на листе 1. Имеются также числовые значения на листе 2. Как сделать так, чтобы подсвечивались вновь набранные числа на листе 1, если такие числа дублируются с числами которые находятся на листе 2.

Автор - arti8181
Дата добавления - 25.08.2019 в 23:09
китин Дата: Понедельник, 26.08.2019, 07:23 | Сообщение № 2
Группа: Модераторы
Ранг: Экселист
Сообщений: 5828
Репутация: 907 ±
Замечаний: 0% ±

Excel 2007;Excel 2010
arti8181, - Прочитайте Правила форума
- Приложите файл с исходными данными и желаемым результатом (можно вручную) в формате Excel размером до 100кб согласно п.3 Правил форума


Не судите строго:я пытаюсь научиться
ЯД 41001877306852/WM R249698041931; Z239672726538
 
Ответить
Сообщениеarti8181, - Прочитайте Правила форума
- Приложите файл с исходными данными и желаемым результатом (можно вручную) в формате Excel размером до 100кб согласно п.3 Правил форума

Автор - китин
Дата добавления - 26.08.2019 в 07:23
китин Дата: Понедельник, 26.08.2019, 14:21 | Сообщение № 3
Группа: Модераторы
Ранг: Экселист
Сообщений: 5828
Репутация: 907 ±
Замечаний: 0% ±

Excel 2007;Excel 2010
arti8181, вы пошто свою тему уже три раза продублировали? это нарушение Правил форума. Дубли удалил


Не судите строго:я пытаюсь научиться
ЯД 41001877306852/WM R249698041931; Z239672726538
 
Ответить
Сообщениеarti8181, вы пошто свою тему уже три раза продублировали? это нарушение Правил форума. Дубли удалил

Автор - китин
Дата добавления - 26.08.2019 в 14:21
Pelena Дата: Понедельник, 26.08.2019, 18:13 | Сообщение № 4
Группа: Админы
Ранг: Местный житель
Сообщений: 14473
Репутация: 3172 ±
Замечаний: ±

Excel 2010, 2016 & Mac Excel
Условным форматированием
Код
=СЧЁТЕСЛИ(Лист2!$A:$A;A3)
К сообщению приложен файл: -1-.xlsx(14.5 Kb)


"Черт возьми, Холмс! Но как??!!"
ЯД 41001765434816
 
Ответить
СообщениеУсловным форматированием
Код
=СЧЁТЕСЛИ(Лист2!$A:$A;A3)

Автор - Pelena
Дата добавления - 26.08.2019 в 18:13
arti8181 Дата: Понедельник, 26.08.2019, 22:11 | Сообщение № 5
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Pelena, спасибо. Но при такой формуле на лист 2 нужно вносить значения только в столбец А. а как сделать так чтобы на лист 2 можно было вводить в любой столбец и в любую строку, а на листе 1 соответственно подкрашивалась ячейка, если конечно дублируется с листом 2.
 
Ответить
СообщениеPelena, спасибо. Но при такой формуле на лист 2 нужно вносить значения только в столбец А. а как сделать так чтобы на лист 2 можно было вводить в любой столбец и в любую строку, а на листе 1 соответственно подкрашивалась ячейка, если конечно дублируется с листом 2.

Автор - arti8181
Дата добавления - 26.08.2019 в 22:11
Pelena Дата: Понедельник, 26.08.2019, 22:59 | Сообщение № 6
Группа: Админы
Ранг: Местный житель
Сообщений: 14473
Репутация: 3172 ±
Замечаний: ±

Excel 2010, 2016 & Mac Excel
В формуле вместо Лист2!$A:$A поставьте нужный диапазон


"Черт возьми, Холмс! Но как??!!"
ЯД 41001765434816
 
Ответить
СообщениеВ формуле вместо Лист2!$A:$A поставьте нужный диапазон

Автор - Pelena
Дата добавления - 26.08.2019 в 22:59
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Выделение повторяющихся значений на разных листах. (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2019 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!