Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/перенос данных по трем критериям как цифры так и текст - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » перенос данных по трем критериям как цифры так и текст (Формулы/Formulas)
перенос данных по трем критериям как цифры так и текст
Andrey_svk Дата: Среда, 28.08.2019, 11:45 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 21
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Добрый день. Перенос данных по параметрам ячейка А2, дата, строка и выводило как текст так и цифры. Цифры которые будут это: 1 0,5 0 и -1, пустые ячейки не заполненные в вводе данных так и отображало пустыми. Спасибо за помощь)
К сообщению приложен файл: 22-22.xlsx(18.2 Kb)
 
Ответить
СообщениеДобрый день. Перенос данных по параметрам ячейка А2, дата, строка и выводило как текст так и цифры. Цифры которые будут это: 1 0,5 0 и -1, пустые ячейки не заполненные в вводе данных так и отображало пустыми. Спасибо за помощь)

Автор - Andrey_svk
Дата добавления - 28.08.2019 в 11:45
Nic70y Дата: Среда, 28.08.2019, 12:20 | Сообщение № 2
Группа: Друзья
Ранг: Экселист
Сообщений: 5605
Репутация: 1227 ±
Замечаний: 0% ±

ru13;10;03
Код
=ЕСЛИ(ИНДЕКС('ввод данных'!C:C;ПОИСКПОЗ($A$2;'ввод данных'!$A:$A;)+$A3-1)<>"";ИНДЕКС('ввод данных'!C:C;ПОИСКПОЗ($A$2;'ввод данных'!$A:$A;)+$A3-1);"")


ЯД(poison) 41001841029809
 
Ответить
Сообщение
Код
=ЕСЛИ(ИНДЕКС('ввод данных'!C:C;ПОИСКПОЗ($A$2;'ввод данных'!$A:$A;)+$A3-1)<>"";ИНДЕКС('ввод данных'!C:C;ПОИСКПОЗ($A$2;'ввод данных'!$A:$A;)+$A3-1);"")

Автор - Nic70y
Дата добавления - 28.08.2019 в 12:20
Мир MS Excel » Вопросы и решения » Вопросы по Excel » перенос данных по трем критериям как цифры так и текст (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2019 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!