Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Как сравнить одинаковые ячейки если они повторяются в разных - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Как сравнить одинаковые ячейки если они повторяются в разных (Формулы/Formulas)
Как сравнить одинаковые ячейки если они повторяются в разных
mslobogan Дата: Среда, 04.09.2019, 19:05 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 25
Репутация: 0 ±
Замечаний: 0% ±

Excel 2013
Всем привет,
подскажите пож. как можно сделать следующее:

есть столбцы (10 штук) с повторяющимися данными в ячейках, необходимо найти зависимости между стобцами и одинаковыми ячейками в них.

Можно сделать в Access - но это долговато, так как необходимо джойнить каждый столбец друг с другом.

Заранее благодарен
К сообщению приложен файл: 7184085.xlsx(12.3 Kb)
 
Ответить
СообщениеВсем привет,
подскажите пож. как можно сделать следующее:

есть столбцы (10 штук) с повторяющимися данными в ячейках, необходимо найти зависимости между стобцами и одинаковыми ячейками в них.

Можно сделать в Access - но это долговато, так как необходимо джойнить каждый столбец друг с другом.

Заранее благодарен

Автор - mslobogan
Дата добавления - 04.09.2019 в 19:05
Светлый Дата: Среда, 04.09.2019, 22:30 | Сообщение № 2
Группа: Друзья
Ранг: Старожил
Сообщений: 1272
Репутация: 322 ±
Замечаний: 0% ±

Excel 2010
Можно подсчитать сколько совпадений между каждым из столбцов:
Код
=СУММПРОИЗВ(СЧЁТЕСЛИ(СМЕЩ($A$2:$A$83;;СТРОКА(L1)-1);A$2:A$83))
К сообщению приложен файл: 7184085-1.xlsx(14.5 Kb)


Программировать проще, чем писать стихи.
 
Ответить
СообщениеМожно подсчитать сколько совпадений между каждым из столбцов:
Код
=СУММПРОИЗВ(СЧЁТЕСЛИ(СМЕЩ($A$2:$A$83;;СТРОКА(L1)-1);A$2:A$83))

Автор - Светлый
Дата добавления - 04.09.2019 в 22:30
bmv98rus Дата: Среда, 04.09.2019, 22:40 | Сообщение № 3
Группа: Проверенные
Ранг: Участник клуба
Сообщений: 2527
Репутация: 437 ±
Замечаний: 0% ±

Excel 2013/2016
необходимо найти зависимости между стобцами и одинаковыми ячейками в них
что под этим понимать?


Замечательный Временно просто медведь , процентов на 20.
 
Ответить
Сообщение
необходимо найти зависимости между стобцами и одинаковыми ячейками в них
что под этим понимать?

Автор - bmv98rus
Дата добавления - 04.09.2019 в 22:40
mslobogan Дата: Четверг, 05.09.2019, 09:40 | Сообщение № 4
Группа: Пользователи
Ранг: Новичок
Сообщений: 25
Репутация: 0 ±
Замечаний: 0% ±

Excel 2013
Добрый день Светлый, отличное решение спасибо, подскажи пож. как еще можно вывести название одинаковых полей?

Например колличество одинаковых полей двух объектов 22, и их наименования


Сообщение отредактировал mslobogan - Четверг, 05.09.2019, 13:07
 
Ответить
СообщениеДобрый день Светлый, отличное решение спасибо, подскажи пож. как еще можно вывести название одинаковых полей?

Например колличество одинаковых полей двух объектов 22, и их наименования

Автор - mslobogan
Дата добавления - 05.09.2019 в 09:40
mslobogan Дата: Четверг, 05.09.2019, 13:09 | Сообщение № 5
Группа: Пользователи
Ранг: Новичок
Сообщений: 25
Репутация: 0 ±
Замечаний: 0% ±

Excel 2013
ДОбрый день, bmv98rus, например есть 22 одинаковых поля между двумя объектами и наименование этих полей
 
Ответить
СообщениеДОбрый день, bmv98rus, например есть 22 одинаковых поля между двумя объектами и наименование этих полей

Автор - mslobogan
Дата добавления - 05.09.2019 в 13:09
Светлый Дата: Четверг, 05.09.2019, 17:11 | Сообщение № 6
Группа: Друзья
Ранг: Старожил
Сообщений: 1272
Репутация: 322 ±
Замечаний: 0% ±

Excel 2010
Что скажут модераторы? Новая тема или можно ответить здесь?


Программировать проще, чем писать стихи.
 
Ответить
СообщениеЧто скажут модераторы? Новая тема или можно ответить здесь?

Автор - Светлый
Дата добавления - 05.09.2019 в 17:11
mslobogan Дата: Пятница, 06.09.2019, 10:43 | Сообщение № 7
Группа: Пользователи
Ранг: Новичок
Сообщений: 25
Репутация: 0 ±
Замечаний: 0% ±

Excel 2013
Светлый, добрый день, модераторы добрый день, модераторы дайте знать что делать дальше
 
Ответить
СообщениеСветлый, добрый день, модераторы добрый день, модераторы дайте знать что делать дальше

Автор - mslobogan
Дата добавления - 06.09.2019 в 10:43
Светлый Дата: Пятница, 06.09.2019, 10:52 | Сообщение № 8
Группа: Друзья
Ранг: Старожил
Сообщений: 1272
Репутация: 322 ±
Замечаний: 0% ±

Excel 2010
Создайте новую тему: Создание списка одинаковых значений из разных столбцов


Программировать проще, чем писать стихи.
 
Ответить
СообщениеСоздайте новую тему: Создание списка одинаковых значений из разных столбцов

Автор - Светлый
Дата добавления - 06.09.2019 в 10:52
китин Дата: Пятница, 06.09.2019, 12:34 | Сообщение № 9
Группа: Модераторы
Ранг: Экселист
Сообщений: 5828
Репутация: 907 ±
Замечаний: 0% ±

Excel 2007;Excel 2010
Цитата Светлый, 05.09.2019 в 17:11, в сообщении № 6 ()
Что скажут модераторы?

один вопрос-одна тема. Правила незыблемы


Не судите строго:я пытаюсь научиться
ЯД 41001877306852/WM R249698041931; Z239672726538
 
Ответить
Сообщение
Цитата Светлый, 05.09.2019 в 17:11, в сообщении № 6 ()
Что скажут модераторы?

один вопрос-одна тема. Правила незыблемы

Автор - китин
Дата добавления - 06.09.2019 в 12:34
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Как сравнить одинаковые ячейки если они повторяются в разных (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2019 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!