Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Перенос значений по условию + подсчет сумм по условию - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Перенос значений по условию + подсчет сумм по условию (Формулы/Formulas)
Перенос значений по условию + подсчет сумм по условию
NikNik Дата: Пятница, 13.09.2019, 00:21 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Добрый вечер, Гуру Excel.
Никак не могу решить задачу по упрощению рабочего процесса
Необходимо по определенным условиям в массиве таблице просуммировать значения.
Проблема в в том, что условий 2, применить которые необходимо последовательно
Во вложении мои попытки.

Помогите с решением, пожалуйста.
Необходимо в новой таблице, получить структуру массива по условию "тип акции", а в нем просуммировать все значение по значению "брендоразмер"
пример в правой крайней таблице на листе калькулятор.

Спасибо, всем, кто направит на верную дорогу.
к сожалению поиск мне не помог.
К сообщению приложен файл: ___2019__.xlsx(81.4 Kb)
 
Ответить
СообщениеДобрый вечер, Гуру Excel.
Никак не могу решить задачу по упрощению рабочего процесса
Необходимо по определенным условиям в массиве таблице просуммировать значения.
Проблема в в том, что условий 2, применить которые необходимо последовательно
Во вложении мои попытки.

Помогите с решением, пожалуйста.
Необходимо в новой таблице, получить структуру массива по условию "тип акции", а в нем просуммировать все значение по значению "брендоразмер"
пример в правой крайней таблице на листе калькулятор.

Спасибо, всем, кто направит на верную дорогу.
к сожалению поиск мне не помог.

Автор - NikNik
Дата добавления - 13.09.2019 в 00:21
Светлый Дата: Пятница, 13.09.2019, 07:03 | Сообщение № 2
Группа: Друзья
Ранг: Старожил
Сообщений: 1299
Репутация: 325 ±
Замечаний: 0% ±

Excel 2010
Доброе утро!
Для сумм попробуйте это(в X4):
Код
=СУММЕСЛИМН(M:M;$K:$K;$V4;$T:$T;$AE4)


Программировать проще, чем писать стихи.
 
Ответить
СообщениеДоброе утро!
Для сумм попробуйте это(в X4):
Код
=СУММЕСЛИМН(M:M;$K:$K;$V4;$T:$T;$AE4)

Автор - Светлый
Дата добавления - 13.09.2019 в 07:03
NikNik Дата: Пятница, 13.09.2019, 08:44 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Светлый, Спасибо.
Считает суммы верно, но уже по готовым значениям, используемым как условия.
Но задача в том, что эти значения (столбец V и AE) также необходимо получить из массива, в виде структуры (правой таблицы), по умолчания они пустые.
 
Ответить
СообщениеСветлый, Спасибо.
Считает суммы верно, но уже по готовым значениям, используемым как условия.
Но задача в том, что эти значения (столбец V и AE) также необходимо получить из массива, в виде структуры (правой таблицы), по умолчания они пустые.

Автор - NikNik
Дата добавления - 13.09.2019 в 08:44
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Перенос значений по условию + подсчет сумм по условию (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2019 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!