Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/вставить даты самых теплых дней и самых холодных ночей - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » вставить даты самых теплых дней и самых холодных ночей (Формулы/Formulas)
вставить даты самых теплых дней и самых холодных ночей
ursa_major95 Дата: Воскресенье, 15.09.2019, 19:28 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 1
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Здравствуйте! Дана задача: сделать таблицу календаря погоды. Нужно при помощи формулы ЕСЛИ() вставить даты самых теплых дней месяца и самых холодных ночей. Например: нужно ввести в ячейки даты 01.09.2019, 02.09.2019, 03.09.2019, 12.09.2019 и т.д. , т.к. это были максимально теплые дни сентября, 24 градуса. Всё, что ниже 24 градусов, отмечается в ячейке прочерком "-".

Подскажите пожалуйста, какой задавать критерий для даты , чтобы не вводить тупо вручную в каждую строчку дд.мм.гггг. ? Формула в формуле или что-то подобное. Через формулы Даты и время не получается :'(

Более наглядно см вопрос на скрине и в файле
Версия Эксель 2016
К сообщению приложен файл: 4489161.xls(55.0 Kb) · 8230369.png(132.0 Kb)


Сообщение отредактировал ursa_major95 - Воскресенье, 15.09.2019, 21:30
 
Ответить
СообщениеЗдравствуйте! Дана задача: сделать таблицу календаря погоды. Нужно при помощи формулы ЕСЛИ() вставить даты самых теплых дней месяца и самых холодных ночей. Например: нужно ввести в ячейки даты 01.09.2019, 02.09.2019, 03.09.2019, 12.09.2019 и т.д. , т.к. это были максимально теплые дни сентября, 24 градуса. Всё, что ниже 24 градусов, отмечается в ячейке прочерком "-".

Подскажите пожалуйста, какой задавать критерий для даты , чтобы не вводить тупо вручную в каждую строчку дд.мм.гггг. ? Формула в формуле или что-то подобное. Через формулы Даты и время не получается :'(

Более наглядно см вопрос на скрине и в файле
Версия Эксель 2016

Автор - ursa_major95
Дата добавления - 15.09.2019 в 19:28
Pelena Дата: Воскресенье, 15.09.2019, 20:19 | Сообщение № 2
Группа: Админы
Ранг: Местный житель
Сообщений: 14585
Репутация: 3196 ±
Замечаний: ±

Excel 2010, 2016 & Mac Excel
Дайте теме более конкретное название в соответствии с Правилами форума


"Черт возьми, Холмс! Но как??!!"
ЯД 41001765434816
 
Ответить
СообщениеДайте теме более конкретное название в соответствии с Правилами форума

Автор - Pelena
Дата добавления - 15.09.2019 в 20:19
Pelena Дата: Воскресенье, 15.09.2019, 21:38 | Сообщение № 3
Группа: Админы
Ранг: Местный житель
Сообщений: 14585
Репутация: 3196 ±
Замечаний: ±

Excel 2010, 2016 & Mac Excel
Код
=ЕСЛИ(C4=МАКС($C$4:$C$33);B4;"-")
К сообщению приложен файл: 0629813.xls(51.5 Kb)


"Черт возьми, Холмс! Но как??!!"
ЯД 41001765434816
 
Ответить
Сообщение
Код
=ЕСЛИ(C4=МАКС($C$4:$C$33);B4;"-")

Автор - Pelena
Дата добавления - 15.09.2019 в 21:38
Мир MS Excel » Вопросы и решения » Вопросы по Excel » вставить даты самых теплых дней и самых холодных ночей (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2019 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!