Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Найти соответсвующее значение и вернуть значение другой яч. - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Найти соответсвующее значение и вернуть значение другой яч. (Формулы/Formulas)
Найти соответсвующее значение и вернуть значение другой яч.
arxon Дата: Вторник, 17.09.2019, 18:03 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 43
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Приветствую, друзья!
есть такая задача: собрать ссылки с одного листа и поместить в другой.
Пример во вложении. Словами поясняю.
Колонка B первого листа должна заполниться на основе данных из второго листа. Т.е. Формула находит во втором листе в колонке A (Код с префиксом) соответсвующий артикул из первого листа, берет значение колонки B (Изображения), вставляет на первый лист в колонку B.

Мне кажется это должно быть просто, но я не догадался как.
Благодарю за содействие.
К сообщению приложен файл: 5587241.xlsx(11.7 Kb)
 
Ответить
СообщениеПриветствую, друзья!
есть такая задача: собрать ссылки с одного листа и поместить в другой.
Пример во вложении. Словами поясняю.
Колонка B первого листа должна заполниться на основе данных из второго листа. Т.е. Формула находит во втором листе в колонке A (Код с префиксом) соответсвующий артикул из первого листа, берет значение колонки B (Изображения), вставляет на первый лист в колонку B.

Мне кажется это должно быть просто, но я не догадался как.
Благодарю за содействие.

Автор - arxon
Дата добавления - 17.09.2019 в 18:03
Pelena Дата: Вторник, 17.09.2019, 18:24 | Сообщение № 2
Группа: Админы
Ранг: Местный житель
Сообщений: 14579
Репутация: 3192 ±
Замечаний: ±

Excel 2010, 2016 & Mac Excel
Здравствуйте.
Код
=ЕСЛИОШИБКА(ГИПЕРССЫЛКА(ВПР(A2;'отсюда берем изображение'!$A$2:$G$13;7;0));"")
К сообщению приложен файл: 2067919.xlsx(11.8 Kb)


"Черт возьми, Холмс! Но как??!!"
ЯД 41001765434816
 
Ответить
СообщениеЗдравствуйте.
Код
=ЕСЛИОШИБКА(ГИПЕРССЫЛКА(ВПР(A2;'отсюда берем изображение'!$A$2:$G$13;7;0));"")

Автор - Pelena
Дата добавления - 17.09.2019 в 18:24
arxon Дата: Вторник, 17.09.2019, 20:17 | Сообщение № 3
Группа: Пользователи
Ранг: Новичок
Сообщений: 43
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
то, что надо! спасибо
 
Ответить
Сообщението, что надо! спасибо

Автор - arxon
Дата добавления - 17.09.2019 в 20:17
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Найти соответсвующее значение и вернуть значение другой яч. (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2019 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!