Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/копирование таблицы при добавлении значения - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » копирование таблицы при добавлении значения (Иное/Other)
копирование таблицы при добавлении значения
lesha1111 Дата: Пятница, 27.09.2019, 14:59 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 30
Репутация: 0 ±
Замечаний: 20% ±

Excel 2010
Здравствуйте, подскажите пожалуйста может кто знает, как можно в таблице при добавлении значения строка таблицы копировалась на другую страницу?
при добавлении цены строчка таблицы копировалась на другую страницу
К сообщению приложен файл: 8456117.jpg(46.3 Kb) · 6833908.jpg(29.9 Kb)
 
Ответить
СообщениеЗдравствуйте, подскажите пожалуйста может кто знает, как можно в таблице при добавлении значения строка таблицы копировалась на другую страницу?
при добавлении цены строчка таблицы копировалась на другую страницу

Автор - lesha1111
Дата добавления - 27.09.2019 в 14:59
китин Дата: Пятница, 27.09.2019, 15:42 | Сообщение № 2
Группа: Модераторы
Ранг: Экселист
Сообщений: 5882
Репутация: 914 ±
Замечаний: 0% ±

Excel 2007;Excel 2010
lesha1111, вы адресом не ошиблись? тута форум по Эксель, а не по Фотошоп
- Прочитайте Правила форума
- Приложите файл с исходными данными и желаемым результатом (можно вручную) в формате Excel размером до 100кб согласно п.3 Правил форума


Не судите строго:я пытаюсь научиться
ЯД 41001877306852/WM R249698041931; Z239672726538
 
Ответить
Сообщениеlesha1111, вы адресом не ошиблись? тута форум по Эксель, а не по Фотошоп
- Прочитайте Правила форума
- Приложите файл с исходными данными и желаемым результатом (можно вручную) в формате Excel размером до 100кб согласно п.3 Правил форума

Автор - китин
Дата добавления - 27.09.2019 в 15:42
lesha1111 Дата: Пятница, 27.09.2019, 15:47 | Сообщение № 3
Группа: Пользователи
Ранг: Новичок
Сообщений: 30
Репутация: 0 ±
Замечаний: 20% ±

Excel 2010
нужно с листа 1 из таблицы скопировалась строчка на лист2 в которой была добавлена цена.
К сообщению приложен файл: 6005833.xlsx(9.4 Kb)
 
Ответить
Сообщениенужно с листа 1 из таблицы скопировалась строчка на лист2 в которой была добавлена цена.

Автор - lesha1111
Дата добавления - 27.09.2019 в 15:47
pabchek Дата: Пятница, 27.09.2019, 17:04 | Сообщение № 4
Группа: Проверенные
Ранг: Ветеран
Сообщений: 901
Репутация: 215 ±
Замечаний: 0% ±

Excel 2007
Здравствуйте!
Не совсем понятно. Так пойдет?
К сообщению приложен файл: 6745277.xlsx(10.4 Kb)


"Учиться, учиться и еще раз учиться!"
WM: R399923528092
 
Ответить
СообщениеЗдравствуйте!
Не совсем понятно. Так пойдет?

Автор - pabchek
Дата добавления - 27.09.2019 в 17:04
lesha1111 Дата: Понедельник, 30.09.2019, 08:19 | Сообщение № 5
Группа: Пользователи
Ранг: Новичок
Сообщений: 30
Репутация: 0 ±
Замечаний: 20% ±

Excel 2010
А возможно что бы строка таблицы копировалась после добавления цены а не при вводе первых значений?
 
Ответить
СообщениеА возможно что бы строка таблицы копировалась после добавления цены а не при вводе первых значений?

Автор - lesha1111
Дата добавления - 30.09.2019 в 08:19
китин Дата: Понедельник, 30.09.2019, 08:24 | Сообщение № 6
Группа: Модераторы
Ранг: Экселист
Сообщений: 5882
Репутация: 914 ±
Замечаний: 0% ±

Excel 2007;Excel 2010
может так?
Код
=ЕСЛИОШИБКА(ИНДЕКС(Лист1!B$3:B$6;НАИМЕНЬШИЙ(ЕСЛИ(Лист1!$D$3:$D$6<>"";СТРОКА(Лист1!$B$3:$B$6)-2);СТРОКА(A1)));"")

Формула массива. Вводится одновременным нажатием Ctrl+Shift+Enter
К сообщению приложен файл: 8112496.xlsx(10.1 Kb)


Не судите строго:я пытаюсь научиться
ЯД 41001877306852/WM R249698041931; Z239672726538
 
Ответить
Сообщениеможет так?
Код
=ЕСЛИОШИБКА(ИНДЕКС(Лист1!B$3:B$6;НАИМЕНЬШИЙ(ЕСЛИ(Лист1!$D$3:$D$6<>"";СТРОКА(Лист1!$B$3:$B$6)-2);СТРОКА(A1)));"")

Формула массива. Вводится одновременным нажатием Ctrl+Shift+Enter

Автор - китин
Дата добавления - 30.09.2019 в 08:24
Nic70y Дата: Понедельник, 30.09.2019, 08:27 | Сообщение № 7
Группа: Друзья
Ранг: Экселист
Сообщений: 5681
Репутация: 1246 ±
Замечаний: 0% ±

ru13;10;03
Код
=ЕСЛИ(Лист1!$D3="";"";Лист1!A3)


ЯД(poison) 41001841029809
 
Ответить
Сообщение
Код
=ЕСЛИ(Лист1!$D3="";"";Лист1!A3)

Автор - Nic70y
Дата добавления - 30.09.2019 в 08:27
lesha1111 Дата: Вторник, 01.10.2019, 14:20 | Сообщение № 8
Группа: Пользователи
Ранг: Новичок
Сообщений: 30
Репутация: 0 ±
Замечаний: 20% ±

Excel 2010
А возможно что бы из нескольких страниц копировалось в одни и те же ячейки?


Сообщение отредактировал lesha1111 - Вторник, 01.10.2019, 15:10
 
Ответить
СообщениеА возможно что бы из нескольких страниц копировалось в одни и те же ячейки?

Автор - lesha1111
Дата добавления - 01.10.2019 в 14:20
Мир MS Excel » Вопросы и решения » Вопросы по Excel » копирование таблицы при добавлении значения (Иное/Other)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2019 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!