Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/СЧЕТЗ мешают формулы в ячейках - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » СЧЕТЗ мешают формулы в ячейках (Формулы/Formulas)
СЧЕТЗ мешают формулы в ячейках
Chetvertkoff Дата: Пятница, 27.09.2019, 15:12 | Сообщение № 1
Группа: Пользователи
Ранг: Участник
Сообщений: 54
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
День добрый, нашел одну похожую тему, но все равно ничем не помогло.
была вот такая формула.
Код
=ИНДЕКС(D6:D17;СЛУЧМЕЖДУ(1;СЧЁТЕСЛИ(D6:D17;"?*")))

Но суть в том что у меня горизонтальный массив, 15 ячеек с рабочими часами и выходными днями. в ячейке ссылка откуда берет часы эти. Соответственно он видит формулы а не пустые ячейки и СЧЕТЗ просто показывает мне количество ячеек в диапазоне. Мне нужно чтоб он считал количесвто заполненных ячеек - тоесть - колличество отработанных дней. Прикладываю пример.
К сообщению приложен файл: 4374439.xlsx(8.6 Kb)
 
Ответить
СообщениеДень добрый, нашел одну похожую тему, но все равно ничем не помогло.
была вот такая формула.
Код
=ИНДЕКС(D6:D17;СЛУЧМЕЖДУ(1;СЧЁТЕСЛИ(D6:D17;"?*")))

Но суть в том что у меня горизонтальный массив, 15 ячеек с рабочими часами и выходными днями. в ячейке ссылка откуда берет часы эти. Соответственно он видит формулы а не пустые ячейки и СЧЕТЗ просто показывает мне количество ячеек в диапазоне. Мне нужно чтоб он считал количесвто заполненных ячеек - тоесть - колличество отработанных дней. Прикладываю пример.

Автор - Chetvertkoff
Дата добавления - 27.09.2019 в 15:12
bmv98rus Дата: Пятница, 27.09.2019, 15:19 | Сообщение № 2
Группа: Проверенные
Ранг: Участник клуба
Сообщений: 2632
Репутация: 453 ±
Замечаний: 0% ±

Excel 2013/2016
ну судя по примеру
Код
=COUNTIF(B1:M1;">0")


Замечательный Временно просто медведь , процентов на 20.
 
Ответить
Сообщениену судя по примеру
Код
=COUNTIF(B1:M1;">0")

Автор - bmv98rus
Дата добавления - 27.09.2019 в 15:19
Chetvertkoff Дата: Пятница, 27.09.2019, 15:40 | Сообщение № 3
Группа: Пользователи
Ранг: Участник
Сообщений: 54
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Как все просто)))) спасибо)
 
Ответить
СообщениеКак все просто)))) спасибо)

Автор - Chetvertkoff
Дата добавления - 27.09.2019 в 15:40
Мир MS Excel » Вопросы и решения » Вопросы по Excel » СЧЕТЗ мешают формулы в ячейках (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2019 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!