Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Подсчет остатков после движения - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Подсчет остатков после движения (Формулы/Formulas)
Подсчет остатков после движения
Tomtik Дата: Воскресенье, 29.09.2019, 20:29 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 17
Репутация: 1 ±
Замечаний: 0% ±

Excel 2016
Доброго времени суток. Вроде бы всё работало идеально, если бы не пришел конец месяца.
Имеется список наименований. На листе движение формируется его приход и расход. А вот как сделать, чтобы на конец месяца он выдавал остаток.
Я сделала отдельный лист "Склад", думала там, чтобы после движения показывало остаток. Но что-то не получается. Жду помощи. Спасибо.
Пыталась вставить формулы по суммпроизв, но почему то ругается.
К сообщению приложен файл: 2156615.xlsx(72.6 Kb)


Сообщение отредактировал Tomtik - Воскресенье, 29.09.2019, 21:48
 
Ответить
СообщениеДоброго времени суток. Вроде бы всё работало идеально, если бы не пришел конец месяца.
Имеется список наименований. На листе движение формируется его приход и расход. А вот как сделать, чтобы на конец месяца он выдавал остаток.
Я сделала отдельный лист "Склад", думала там, чтобы после движения показывало остаток. Но что-то не получается. Жду помощи. Спасибо.
Пыталась вставить формулы по суммпроизв, но почему то ругается.

Автор - Tomtik
Дата добавления - 29.09.2019 в 20:29
Russel Дата: Понедельник, 30.09.2019, 08:14 | Сообщение № 2
Группа: Друзья
Ранг: Старожил
Сообщений: 1350
Репутация: 304 ±
Замечаний: 0% ±

Excel 2010
Доброе утро!

Так надо?
К сообщению приложен файл: 2693395.xlsx(79.3 Kb)


QIWI 9173973973
 
Ответить
СообщениеДоброе утро!

Так надо?

Автор - Russel
Дата добавления - 30.09.2019 в 08:14
китин Дата: Понедельник, 30.09.2019, 08:20 | Сообщение № 3
Группа: Модераторы
Ранг: Экселист
Сообщений: 5882
Репутация: 914 ±
Замечаний: 0% ±

Excel 2007;Excel 2010
И вам Доброго!!!. С диапазончиками малость накосячили :D
Код
=СУММПРОИЗВ(Движение!$H$3:$H$500*(Движение!$E$3:$E$500=$A2)*(Движение!$G$3:$G$500="Расход"))
К сообщению приложен файл: Tomtik.xlsx(77.0 Kb)


Не судите строго:я пытаюсь научиться
ЯД 41001877306852/WM R249698041931; Z239672726538
 
Ответить
СообщениеИ вам Доброго!!!. С диапазончиками малость накосячили :D
Код
=СУММПРОИЗВ(Движение!$H$3:$H$500*(Движение!$E$3:$E$500=$A2)*(Движение!$G$3:$G$500="Расход"))

Автор - китин
Дата добавления - 30.09.2019 в 08:20
Tomtik Дата: Понедельник, 30.09.2019, 09:46 | Сообщение № 4
Группа: Пользователи
Ранг: Новичок
Сообщений: 17
Репутация: 1 ±
Замечаний: 0% ±

Excel 2016
Russel, китин, Огромное спасибо, выручили. Месяц закрыть смогу покойно. Оказывается проблема была всего лишь в лишней букве. :D


Сообщение отредактировал Tomtik - Понедельник, 30.09.2019, 09:52
 
Ответить
СообщениеRussel, китин, Огромное спасибо, выручили. Месяц закрыть смогу покойно. Оказывается проблема была всего лишь в лишней букве. :D

Автор - Tomtik
Дата добавления - 30.09.2019 в 09:46
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Подсчет остатков после движения (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2019 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!