Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Посчитать скидки больше 0% в массиве по совпадениям - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Посчитать скидки больше 0% в массиве по совпадениям (Формулы/Formulas)
Посчитать скидки больше 0% в массиве по совпадениям
Olga2007 Дата: Вторник, 01.10.2019, 11:26 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 11
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Просьба помочь посчитать скидки (H)>0%) больше, чем 1 на одинаковую сцепку (дата (B)и код ТТ ( C) и вывести счет скидок в одинаковых сцепках напротив этих скидок
К сообщению приложен файл: 0653604.xlsx(12.7 Kb)
 
Ответить
СообщениеПросьба помочь посчитать скидки (H)>0%) больше, чем 1 на одинаковую сцепку (дата (B)и код ТТ ( C) и вывести счет скидок в одинаковых сцепках напротив этих скидок

Автор - Olga2007
Дата добавления - 01.10.2019 в 11:26
китин Дата: Вторник, 01.10.2019, 11:44 | Сообщение № 2
Группа: Модераторы
Ранг: Экселист
Сообщений: 5882
Репутация: 914 ±
Замечаний: 0% ±

Excel 2007;Excel 2010
а вдруг правильно?
Код
=ЕСЛИ(H3=0;0;СУММПРОИЗВ(($B$3:$B$27&$C$3:$C$27=B3&C3)*($H$3:$H$27>0)))

Формула массива. Вводится одновременным нажатием Ctrl+Shift+Enter
К сообщению приложен файл: 1951382.xlsx(13.6 Kb)


Не судите строго:я пытаюсь научиться
ЯД 41001877306852/WM R249698041931; Z239672726538
 
Ответить
Сообщениеа вдруг правильно?
Код
=ЕСЛИ(H3=0;0;СУММПРОИЗВ(($B$3:$B$27&$C$3:$C$27=B3&C3)*($H$3:$H$27>0)))

Формула массива. Вводится одновременным нажатием Ctrl+Shift+Enter

Автор - китин
Дата добавления - 01.10.2019 в 11:44
Olga2007 Дата: Вторник, 01.10.2019, 13:31 | Сообщение № 3
Группа: Пользователи
Ранг: Новичок
Сообщений: 11
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
[Перевод / Translate]
=ЕСЛИ(H3=0;0;СУММПРОИЗВ(($B$3:$B$27&$C$3:$C$27=B3&C3)*($H$3:$H$27>0)))

СПАСИБО!
 
Ответить
Сообщение
[Перевод / Translate]
=ЕСЛИ(H3=0;0;СУММПРОИЗВ(($B$3:$B$27&$C$3:$C$27=B3&C3)*($H$3:$H$27>0)))

СПАСИБО!

Автор - Olga2007
Дата добавления - 01.10.2019 в 13:31
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Посчитать скидки больше 0% в массиве по совпадениям (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2019 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!