Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Автозаполнение ячейки в зависимости от текущей даты - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Автозаполнение ячейки в зависимости от текущей даты (Формулы/Formulas)
Автозаполнение ячейки в зависимости от текущей даты
vitos88 Дата: Среда, 02.10.2019, 10:34 | Сообщение № 1
Группа: Пользователи
Ранг: Участник
Сообщений: 82
Репутация: 5 ±
Замечаний: 0% ±

Добрый день! Чувствую, что можно реализовать такое без всяких макросов, а только с помощью формулы. Задача такая: В таблице распределены значения по дням, в жёлтую ячейку нужно вставить значение, соответствующее сегодняшнему дню. Перечень дней менять на даты нельзя, т.е. 12 не может быть 12.09.2019. Как вам такое, а? :hello:
К сообщению приложен файл: 0409939.xlsx(26.8 Kb)
 
Ответить
СообщениеДобрый день! Чувствую, что можно реализовать такое без всяких макросов, а только с помощью формулы. Задача такая: В таблице распределены значения по дням, в жёлтую ячейку нужно вставить значение, соответствующее сегодняшнему дню. Перечень дней менять на даты нельзя, т.е. 12 не может быть 12.09.2019. Как вам такое, а? :hello:

Автор - vitos88
Дата добавления - 02.10.2019 в 10:34
Nic70y Дата: Среда, 02.10.2019, 10:36 | Сообщение № 2
Группа: Друзья
Ранг: Экселист
Сообщений: 5681
Репутация: 1246 ±
Замечаний: 0% ±

ru13;10;03
Код
=ИНДЕКС(B3:B33;ДЕНЬ(G2))
Код
=ВПР(ДЕНЬ(G2);A:B;2;)


ЯД(poison) 41001841029809
 
Ответить
Сообщение
Код
=ИНДЕКС(B3:B33;ДЕНЬ(G2))
Код
=ВПР(ДЕНЬ(G2);A:B;2;)

Автор - Nic70y
Дата добавления - 02.10.2019 в 10:36
китин Дата: Среда, 02.10.2019, 10:49 | Сообщение № 3
Группа: Модераторы
Ранг: Экселист
Сообщений: 5882
Репутация: 914 ±
Замечаний: 0% ±

Excel 2007;Excel 2010
Код
=ПРОСМОТР(ДЕНЬ($G$2);$A$3:$A$32;$B$3:$B$32)


Не судите строго:я пытаюсь научиться
ЯД 41001877306852/WM R249698041931; Z239672726538
 
Ответить
Сообщение
Код
=ПРОСМОТР(ДЕНЬ($G$2);$A$3:$A$32;$B$3:$B$32)

Автор - китин
Дата добавления - 02.10.2019 в 10:49
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Автозаполнение ячейки в зависимости от текущей даты (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2019 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!