Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Вставка значений из таблицы с учетом количества повторений - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Вставка значений из таблицы с учетом количества повторений (Формулы/Formulas)
Вставка значений из таблицы с учетом количества повторений
Anton2201 Дата: Четверг, 03.10.2019, 18:37 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 25
Репутация: 0 ±
Замечаний: 20% ±

Excel 2016
Всем привет!
В очередной раз обращаюсь к гуру Excel, с головоломкой.
Есть две таблицы. В одной все продажи на точку, а в другой точка и код продавца. Т.к. ранее учет по продавцу не вёлся, я принял решение за прошедшие периоды вставить средние значения на каждого продавца, что бы итоги по магазинам сходились.
Объём данных у меня очень большой и руками я буду не одну неделю вносить... Есть вариант как это автоматизировать?
Прилагаю файл с примером, таблички на двух листах.
К сообщению приложен файл: _Microsoft_Exce.xlsx(18.8 Kb)
 
Ответить
СообщениеВсем привет!
В очередной раз обращаюсь к гуру Excel, с головоломкой.
Есть две таблицы. В одной все продажи на точку, а в другой точка и код продавца. Т.к. ранее учет по продавцу не вёлся, я принял решение за прошедшие периоды вставить средние значения на каждого продавца, что бы итоги по магазинам сходились.
Объём данных у меня очень большой и руками я буду не одну неделю вносить... Есть вариант как это автоматизировать?
Прилагаю файл с примером, таблички на двух листах.

Автор - Anton2201
Дата добавления - 03.10.2019 в 18:37
Pelena Дата: Четверг, 03.10.2019, 18:53 | Сообщение № 2
Группа: Админы
Ранг: Местный житель
Сообщений: 14585
Репутация: 3196 ±
Замечаний: ±

Excel 2010, 2016 & Mac Excel
Здравствуйте.
Если правильно поняла
Код
=ВПР(A2;'По магазинам'!$A$2:$B$130;2;0)/СЧЁТЕСЛИ($A$2:$A$350;A2)
К сообщению приложен файл: 3818318.xlsx(23.8 Kb)


"Черт возьми, Холмс! Но как??!!"
ЯД 41001765434816
 
Ответить
СообщениеЗдравствуйте.
Если правильно поняла
Код
=ВПР(A2;'По магазинам'!$A$2:$B$130;2;0)/СЧЁТЕСЛИ($A$2:$A$350;A2)

Автор - Pelena
Дата добавления - 03.10.2019 в 18:53
Anton2201 Дата: Пятница, 04.10.2019, 09:07 | Сообщение № 3
Группа: Пользователи
Ранг: Новичок
Сообщений: 25
Репутация: 0 ±
Замечаний: 20% ±

Excel 2016
Pelena, да, спасибо. Чет я сам не догадался...
 
Ответить
СообщениеPelena, да, спасибо. Чет я сам не догадался...

Автор - Anton2201
Дата добавления - 04.10.2019 в 09:07
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Вставка значений из таблицы с учетом количества повторений (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2019 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!