Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Выборка и подстановка из соседней таблицы - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Выборка и подстановка из соседней таблицы (Формулы/Formulas)
Выборка и подстановка из соседней таблицы
AleksFin Дата: Среда, 09.10.2019, 19:32 | Сообщение № 1
Группа: Пользователи
Ранг: Участник
Сообщений: 97
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Добрый день!

Если можно, помогите с формулой.

Во вложении файл, в нем мне нужно чтобы в колонке G, появилась цифра рассчитанная по такому алгоритму :

если в колонке D и E стоит соответственно номер недели и день недели, то из второй таблицы найди мне такой же номер недели и день недели и умножь на значение в колонке F.

Пример :

В 1-й таблице :

Номер недели - 1
День недели - ВТ

В ячейку G5 со второй таблицы должен найти и забрать значение 4,5% и умножить на 400 000.

Получится в ячейке G5 цифра 18 000
К сообщению приложен файл: 09.10.19.xlsx(9.7 Kb)
 
Ответить
СообщениеДобрый день!

Если можно, помогите с формулой.

Во вложении файл, в нем мне нужно чтобы в колонке G, появилась цифра рассчитанная по такому алгоритму :

если в колонке D и E стоит соответственно номер недели и день недели, то из второй таблицы найди мне такой же номер недели и день недели и умножь на значение в колонке F.

Пример :

В 1-й таблице :

Номер недели - 1
День недели - ВТ

В ячейку G5 со второй таблицы должен найти и забрать значение 4,5% и умножить на 400 000.

Получится в ячейке G5 цифра 18 000

Автор - AleksFin
Дата добавления - 09.10.2019 в 19:32
Pelena Дата: Среда, 09.10.2019, 22:20 | Сообщение № 2
Группа: Админы
Ранг: Местный житель
Сообщений: 14579
Репутация: 3192 ±
Замечаний: ±

Excel 2010, 2016 & Mac Excel
Здравствуйте.
Код
=ВПР(E5;$M$9:$R$15;D5+1;0)*F5
К сообщению приложен файл: 4518183.xlsx(10.5 Kb)


"Черт возьми, Холмс! Но как??!!"
ЯД 41001765434816
 
Ответить
СообщениеЗдравствуйте.
Код
=ВПР(E5;$M$9:$R$15;D5+1;0)*F5

Автор - Pelena
Дата добавления - 09.10.2019 в 22:20
AleksFin Дата: Четверг, 10.10.2019, 10:16 | Сообщение № 3
Группа: Пользователи
Ранг: Участник
Сообщений: 97
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Спасибо большое!
 
Ответить
СообщениеСпасибо большое!

Автор - AleksFin
Дата добавления - 10.10.2019 в 10:16
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Выборка и подстановка из соседней таблицы (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2019 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!