Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Как выделить даты Праздников из Листа 2 в Листе 1 - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Как выделить даты Праздников из Листа 2 в Листе 1 (Формулы/Formulas)
Как выделить даты Праздников из Листа 2 в Листе 1
alkonost Дата: Вторник, 05.11.2019, 13:11 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 4
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Добрый день!

Есть диапазон дат в листе 1
и есть список праздников на листе 2 (ПРАЗДНИКИ)

Задача: выделять условным форматированием на листе 1 выходные и праздники.
С выделением выходных разобрался, а вот выделение праздников никак не могу прикрутить ((
Просьба помочь написать формулу для выделения праздников и выходных.
К сообщению приложен файл: 9427009.xls(26.5 Kb)
 
Ответить
СообщениеДобрый день!

Есть диапазон дат в листе 1
и есть список праздников на листе 2 (ПРАЗДНИКИ)

Задача: выделять условным форматированием на листе 1 выходные и праздники.
С выделением выходных разобрался, а вот выделение праздников никак не могу прикрутить ((
Просьба помочь написать формулу для выделения праздников и выходных.

Автор - alkonost
Дата добавления - 05.11.2019 в 13:11
amfor Дата: Вторник, 05.11.2019, 13:48 | Сообщение № 2
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 186
Репутация: 52 ±
Замечаний: 0% ±

Excel 2016
Добрый день.Так?
К сообщению приложен файл: 9427009.xlsx(12.2 Kb)


Семь бед - один RESET.
 
Ответить
СообщениеДобрый день.Так?

Автор - amfor
Дата добавления - 05.11.2019 в 13:48
bmv98rus Дата: Вторник, 05.11.2019, 13:49 | Сообщение № 3
Группа: Проверенные
Ранг: Участник клуба
Сообщений: 2737
Репутация: 470 ±
Замечаний: 0% ±

Excel 2013/2016
Код
=(WEEKDAY(B10;2)>5)+MATCH(B10;ПРАЗДНИКИ!$C$1:$C$16;)


Замечательный Временно просто медведь , процентов на 20.
 
Ответить
Сообщение
Код
=(WEEKDAY(B10;2)>5)+MATCH(B10;ПРАЗДНИКИ!$C$1:$C$16;)

Автор - bmv98rus
Дата добавления - 05.11.2019 в 13:49
alkonost Дата: Вторник, 05.11.2019, 14:13 | Сообщение № 4
Группа: Пользователи
Ранг: Прохожий
Сообщений: 4
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010

А можно объеденить две формулы в одну:

Код
=СЧЁТЕСЛИ(ПРАЗДНИКИ!$C$1:$C$16;B10)

и
Код
=ДЕНЬНЕД(B10;2)>5
 
Ответить
Сообщение
А можно объеденить две формулы в одну:

Код
=СЧЁТЕСЛИ(ПРАЗДНИКИ!$C$1:$C$16;B10)

и
Код
=ДЕНЬНЕД(B10;2)>5

Автор - alkonost
Дата добавления - 05.11.2019 в 14:13
alkonost Дата: Вторник, 05.11.2019, 14:15 | Сообщение № 5
Группа: Пользователи
Ранг: Прохожий
Сообщений: 4
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
=(ДЕНЬНЕД(B10;2)>5)+ПОИСКПОЗ(B10;ПРАЗДНИКИ!$C$1:$C$16;)


почему-то выделяет только праздники, без выходных
 
Ответить
Сообщение
=(ДЕНЬНЕД(B10;2)>5)+ПОИСКПОЗ(B10;ПРАЗДНИКИ!$C$1:$C$16;)


почему-то выделяет только праздники, без выходных

Автор - alkonost
Дата добавления - 05.11.2019 в 14:15
amfor Дата: Вторник, 05.11.2019, 14:36 | Сообщение № 6
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 186
Репутация: 52 ±
Замечаний: 0% ±

Excel 2016
А можно объеденить две формулы в одну:

Код
=ИЛИ(ДЕНЬНЕД(B10;2)>5;СЧЁТЕСЛИ(ПРАЗДНИКИ!$C$1:$C$16;B10))


Семь бед - один RESET.
 
Ответить
Сообщение
А можно объеденить две формулы в одну:

Код
=ИЛИ(ДЕНЬНЕД(B10;2)>5;СЧЁТЕСЛИ(ПРАЗДНИКИ!$C$1:$C$16;B10))

Автор - amfor
Дата добавления - 05.11.2019 в 14:36
alkonost Дата: Вторник, 05.11.2019, 14:37 | Сообщение № 7
Группа: Пользователи
Ранг: Прохожий
Сообщений: 4
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
А можно объеденить две формулы в одну


Формулы объединил.
Работает.

всем спасибо!
 
Ответить
Сообщение
А можно объеденить две формулы в одну


Формулы объединил.
Работает.

всем спасибо!

Автор - alkonost
Дата добавления - 05.11.2019 в 14:37
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Как выделить даты Праздников из Листа 2 в Листе 1 (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2019 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!