Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Найти повторяющиеся значения по двум столбцам - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Найти повторяющиеся значения по двум столбцам (Формулы/Formulas)
Найти повторяющиеся значения по двум столбцам
l-lisa Дата: Вторник, 19.11.2019, 18:27 | Сообщение № 1
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 230
Репутация: 1 ±
Замечаний: 0% ±

Excel 2010
Подскажите пожалуйста, как можно выявить повторяющиеся значения по двум столбцам: то есть нужно проставить 1 напротив тех строк, в которых для одной и той же карточки одно и тоже значение в столбце В
К сообщению приложен файл: 5026526.xlsx(8.4 Kb)


Сообщение отредактировал l-lisa - Вторник, 19.11.2019, 18:28
 
Ответить
СообщениеПодскажите пожалуйста, как можно выявить повторяющиеся значения по двум столбцам: то есть нужно проставить 1 напротив тех строк, в которых для одной и той же карточки одно и тоже значение в столбце В

Автор - l-lisa
Дата добавления - 19.11.2019 в 18:27
jakim Дата: Вторник, 19.11.2019, 19:19 | Сообщение № 2
Группа: Друзья
Ранг: Ветеран
Сообщений: 908
Репутация: 236 ±
Замечаний: 0% ±

Excel 2010
формула

Код
=IF(COUNTIFS(A$2:A$30;A3;B$2:B$30;TRUE)>1;1;"")
 
Ответить
Сообщение
формула

Код
=IF(COUNTIFS(A$2:A$30;A3;B$2:B$30;TRUE)>1;1;"")

Автор - jakim
Дата добавления - 19.11.2019 в 19:19
gling Дата: Вторник, 19.11.2019, 19:25 | Сообщение № 3
Группа: Друзья
Ранг: Старожил
Сообщений: 1985
Репутация: 493 ±
Замечаний: 0% ±

2010
проставить 1 напротив тех строк, в которых для одной и той же карточки одно и тоже значение в столбце В
Код
=--(СЧЁТЕСЛИМН($A$1:$A$30;A2;$B$1:$B$30;B2)>1)
К сообщению приложен файл: 1753465.xlsx(9.3 Kb)


ЯД-41001506838083

Сообщение отредактировал gling - Вторник, 19.11.2019, 19:26
 
Ответить
Сообщение
проставить 1 напротив тех строк, в которых для одной и той же карточки одно и тоже значение в столбце В
Код
=--(СЧЁТЕСЛИМН($A$1:$A$30;A2;$B$1:$B$30;B2)>1)

Автор - gling
Дата добавления - 19.11.2019 в 19:25
l-lisa Дата: Вторник, 19.11.2019, 20:46 | Сообщение № 4
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 230
Репутация: 1 ±
Замечаний: 0% ±

Excel 2010
формула

=ЕСЛИ(СЧЁТЕСЛИМН(A$2:A$30;A3;B$2:B$30;ИСТИНА)>1;1;"")

Спасибо формула работает, но только если попадется ЛОЖЬ ЛОЖЬ для одной и той же карточки, то не сработает(
К сообщению приложен файл: 166.xlsx(9.7 Kb)
 
Ответить
Сообщение
формула

=ЕСЛИ(СЧЁТЕСЛИМН(A$2:A$30;A3;B$2:B$30;ИСТИНА)>1;1;"")

Спасибо формула работает, но только если попадется ЛОЖЬ ЛОЖЬ для одной и той же карточки, то не сработает(

Автор - l-lisa
Дата добавления - 19.11.2019 в 20:46
Pelena Дата: Вторник, 19.11.2019, 21:19 | Сообщение № 5
Группа: Админы
Ранг: Местный житель
Сообщений: 14862
Репутация: 3248 ±
Замечаний: ±

Excel 2010, 2016 & Mac Excel
Используйте формулу из сообщения 3


"Черт возьми, Холмс! Но как??!!"
ЯД 41001765434816
 
Ответить
СообщениеИспользуйте формулу из сообщения 3

Автор - Pelena
Дата добавления - 19.11.2019 в 21:19
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Найти повторяющиеся значения по двум столбцам (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2019 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!