Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Проставить для каждой карточки правильное значение - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Проставить для каждой карточки правильное значение (Формулы/Formulas)
Проставить для каждой карточки правильное значение
l-lisa Дата: Вторник, 19.11.2019, 21:29 | Сообщение № 1
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 230
Репутация: 1 ±
Замечаний: 0% ±

Excel 2010
Помогите пожалуйста написать формулу, которая бы из столбца I проставляла бы значение для каждой отдельной карточки в столбец J, напротив той строки, где стоит ИСТИНА в столбце H и это значение должно быть равно тому, что находится напротив ЛОЖЬ если Значение в ЛОЖЬ < Значение в ИСТИНА, а если же Значение в ЛОЖЬ > Значение в ИСТИНА, то ставим в столбец J значение которое находится напротив ИСТИНА

В файле понятнее будет увидеть задачу)
К сообщению приложен файл: 2444.xlsx(8.4 Kb)
 
Ответить
СообщениеПомогите пожалуйста написать формулу, которая бы из столбца I проставляла бы значение для каждой отдельной карточки в столбец J, напротив той строки, где стоит ИСТИНА в столбце H и это значение должно быть равно тому, что находится напротив ЛОЖЬ если Значение в ЛОЖЬ < Значение в ИСТИНА, а если же Значение в ЛОЖЬ > Значение в ИСТИНА, то ставим в столбец J значение которое находится напротив ИСТИНА

В файле понятнее будет увидеть задачу)

Автор - l-lisa
Дата добавления - 19.11.2019 в 21:29
Pelena Дата: Вторник, 19.11.2019, 21:49 | Сообщение № 2
Группа: Админы
Ранг: Местный житель
Сообщений: 14887
Репутация: 3251 ±
Замечаний: ±

Excel 2010, 2016 & Mac Excel
Например, так
Код
=ЕСЛИ(H2;АГРЕГАТ(15;6;$I$2:$I$9/($A$2:$A$9=A2);1);"")


"Черт возьми, Холмс! Но как??!!"
ЯД 41001765434816
 
Ответить
СообщениеНапример, так
Код
=ЕСЛИ(H2;АГРЕГАТ(15;6;$I$2:$I$9/($A$2:$A$9=A2);1);"")

Автор - Pelena
Дата добавления - 19.11.2019 в 21:49
l-lisa Дата: Вторник, 19.11.2019, 21:54 | Сообщение № 3
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 230
Репутация: 1 ±
Замечаний: 0% ±

Excel 2010
Почему-то ошибка #ИМЯ? проставляется.....
К сообщению приложен файл: 6954696.xlsx(8.5 Kb)
 
Ответить
СообщениеПочему-то ошибка #ИМЯ? проставляется.....

Автор - l-lisa
Дата добавления - 19.11.2019 в 21:54
Pelena Дата: Вторник, 19.11.2019, 22:02 | Сообщение № 4
Группа: Админы
Ранг: Местный житель
Сообщений: 14887
Репутация: 3251 ±
Замечаний: ±

Excel 2010, 2016 & Mac Excel
Значит у Вас excel более ранний, чем 2010.
Тогда можно формулой массива
Код
=ЕСЛИ(H2;МИН(ЕСЛИ($A$2:$A$9=A2;$I$2:$I$9));"")


"Черт возьми, Холмс! Но как??!!"
ЯД 41001765434816
 
Ответить
СообщениеЗначит у Вас excel более ранний, чем 2010.
Тогда можно формулой массива
Код
=ЕСЛИ(H2;МИН(ЕСЛИ($A$2:$A$9=A2;$I$2:$I$9));"")

Автор - Pelena
Дата добавления - 19.11.2019 в 22:02
l-lisa Дата: Вторник, 19.11.2019, 22:08 | Сообщение № 5
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 230
Репутация: 1 ±
Замечаний: 0% ±

Excel 2010
Значит у Вас excel более ранний, чем 2010.
Тогда можно формулой массива

Спасибо вам огромное!
 
Ответить
Сообщение
Значит у Вас excel более ранний, чем 2010.
Тогда можно формулой массива

Спасибо вам огромное!

Автор - l-lisa
Дата добавления - 19.11.2019 в 22:08
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Проставить для каждой карточки правильное значение (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2019 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!