Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Исправление ошибок в кассовой книге - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Исправление ошибок в кассовой книге (Формулы/Formulas)
Исправление ошибок в кассовой книге
fresh Дата: Пятница, 22.11.2019, 09:08 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 9
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Доброе утро ) нужно автоматизировать файл кассового учета, неправильно подсчитывает итоги месяца
К сообщению приложен файл: 4360565.xlsx(44.7 Kb)


Сообщение отредактировал fresh - Пятница, 22.11.2019, 09:12
 
Ответить
СообщениеДоброе утро ) нужно автоматизировать файл кассового учета, неправильно подсчитывает итоги месяца

Автор - fresh
Дата добавления - 22.11.2019 в 09:08
китин Дата: Пятница, 22.11.2019, 09:09 | Сообщение № 2
Группа: Модераторы
Ранг: Экселист
Сообщений: 5981
Репутация: 928 ±
Замечаний: 0% ±

Excel 2007;Excel 2010
fresh, - Прочитайте Правила форума
- Исправьте название темы согласно п.2 Правил форума, конкретнее обозначьте проблему
[moder]исправлено[/moder]


Не судите строго:я пытаюсь научиться
ЯД 41001877306852/WM R249698041931; Z239672726538


Сообщение отредактировал китин - Пятница, 22.11.2019, 09:13
 
Ответить
Сообщениеfresh, - Прочитайте Правила форума
- Исправьте название темы согласно п.2 Правил форума, конкретнее обозначьте проблему
[moder]исправлено[/moder]

Автор - китин
Дата добавления - 22.11.2019 в 09:09
Nic70y Дата: Пятница, 22.11.2019, 09:21 | Сообщение № 3
Группа: Друзья
Ранг: Экселист
Сообщений: 5738
Репутация: 1259 ±
Замечаний: 0% ±

ru13;10;03
а так
Код
=СУММ(Розница!M2:M35;Розница!O2:O35)
правильно?


ЯД(poison) 41001841029809
 
Ответить
Сообщениеа так
Код
=СУММ(Розница!M2:M35;Розница!O2:O35)
правильно?

Автор - Nic70y
Дата добавления - 22.11.2019 в 09:21
fresh Дата: Пятница, 22.11.2019, 11:15 | Сообщение № 4
Группа: Пользователи
Ранг: Прохожий
Сообщений: 9
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Наверное файл слишком громоздкий, у меня ума не хватит оптимизировать :D :D Может для того чтобы облегчить выпадающий список реализовать по датам и месяцам?
 
Ответить
СообщениеНаверное файл слишком громоздкий, у меня ума не хватит оптимизировать :D :D Может для того чтобы облегчить выпадающий список реализовать по датам и месяцам?

Автор - fresh
Дата добавления - 22.11.2019 в 11:15
Nic70y Дата: Пятница, 22.11.2019, 11:29 | Сообщение № 5
Группа: Друзья
Ранг: Экселист
Сообщений: 5738
Репутация: 1259 ±
Замечаний: 0% ±

ru13;10;03
выпадающий список
может, а можнт и нет
Код
=СУММЕСЛИМН(Розница!M:M;Розница!A:A;">="&A2;Розница!A:A;"<="&КОНМЕСЯЦА(A2;0))+СУММЕСЛИМН(Розница!O:O;Розница!A:A;">="&A2;Розница!A:A;"<="&КОНМЕСЯЦА(A2;0))
и т.п.
К сообщению приложен файл: 3187483.xlsx(44.5 Kb)


ЯД(poison) 41001841029809
 
Ответить
Сообщение
выпадающий список
может, а можнт и нет
Код
=СУММЕСЛИМН(Розница!M:M;Розница!A:A;">="&A2;Розница!A:A;"<="&КОНМЕСЯЦА(A2;0))+СУММЕСЛИМН(Розница!O:O;Розница!A:A;">="&A2;Розница!A:A;"<="&КОНМЕСЯЦА(A2;0))
и т.п.

Автор - Nic70y
Дата добавления - 22.11.2019 в 11:29
fresh Дата: Пятница, 22.11.2019, 11:59 | Сообщение № 6
Группа: Пользователи
Ранг: Прохожий
Сообщений: 9
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
А получится чтобы при протягивании вниз отображались итоги следующего месяца и т.д.? ...
 
Ответить
СообщениеА получится чтобы при протягивании вниз отображались итоги следующего месяца и т.д.? ...

Автор - fresh
Дата добавления - 22.11.2019 в 11:59
Nic70y Дата: Пятница, 22.11.2019, 12:05 | Сообщение № 7
Группа: Друзья
Ранг: Экселист
Сообщений: 5738
Репутация: 1259 ±
Замечаний: 0% ±

ru13;10;03
конечно.
да сами могли попробовать.


ЯД(poison) 41001841029809
 
Ответить
Сообщениеконечно.
да сами могли попробовать.

Автор - Nic70y
Дата добавления - 22.11.2019 в 12:05
fresh Дата: Пятница, 22.11.2019, 12:47 | Сообщение № 8
Группа: Пользователи
Ранг: Прохожий
Сообщений: 9
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Nic70y, не работает
 
Ответить
СообщениеNic70y, не работает

Автор - fresh
Дата добавления - 22.11.2019 в 12:47
Nic70y Дата: Пятница, 22.11.2019, 12:48 | Сообщение № 9
Группа: Друзья
Ранг: Экселист
Сообщений: 5738
Репутация: 1259 ±
Замечаний: 0% ±

ru13;10;03
не верю


ЯД(poison) 41001841029809
 
Ответить
Сообщениене верю

Автор - Nic70y
Дата добавления - 22.11.2019 в 12:48
fresh Дата: Пятница, 22.11.2019, 13:14 | Сообщение № 10
Группа: Пользователи
Ранг: Прохожий
Сообщений: 9
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
При перетаскивании в нужном диапазоне не выстраивается
 
Ответить
СообщениеПри перетаскивании в нужном диапазоне не выстраивается

Автор - fresh
Дата добавления - 22.11.2019 в 13:14
Nic70y Дата: Пятница, 22.11.2019, 13:45 | Сообщение № 11
Группа: Друзья
Ранг: Экселист
Сообщений: 5738
Репутация: 1259 ±
Замечаний: 0% ±

ru13;10;03
не понимаю, о чем Вы
К сообщению приложен файл: 4038637.xlsx(45.7 Kb)


ЯД(poison) 41001841029809
 
Ответить
Сообщениене понимаю, о чем Вы

Автор - Nic70y
Дата добавления - 22.11.2019 в 13:45
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Исправление ошибок в кассовой книге (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2019 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!