Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Расчет средней цены повторяющихся значений - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Расчет средней цены повторяющихся значений (Формулы/Formulas)
Расчет средней цены повторяющихся значений
bezproigricha Дата: Среда, 04.12.2019, 15:40 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 8
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Доброго времени суток, господа!
Помогите пожалуйста с формулой расчета средней цены для одинаковых названий,
которую можно протянуть, а не собирать по всему листу, как сделано в примере, в выделенных ячейках.
К сообщению приложен файл: 5465087.xlsx(10.2 Kb)
 
Ответить
СообщениеДоброго времени суток, господа!
Помогите пожалуйста с формулой расчета средней цены для одинаковых названий,
которую можно протянуть, а не собирать по всему листу, как сделано в примере, в выделенных ячейках.

Автор - bezproigricha
Дата добавления - 04.12.2019 в 15:40
pabchek Дата: Среда, 04.12.2019, 15:57 | Сообщение № 2
Группа: Проверенные
Ранг: Ветеран
Сообщений: 917
Репутация: 216 ±
Замечаний: 0% ±

Excel 2007
Здравствуйте!
Например так:
Код
=СУММЕСЛИ($A$2:$A$16;A2;$E$2:$E$16)/СУММЕСЛИ($A$2:$A$16;A2;$D$2:$D$16)
К сообщению приложен файл: 1768377.xlsb(10.1 Kb)


"Учиться, учиться и еще раз учиться!"
WM: R399923528092
 
Ответить
СообщениеЗдравствуйте!
Например так:
Код
=СУММЕСЛИ($A$2:$A$16;A2;$E$2:$E$16)/СУММЕСЛИ($A$2:$A$16;A2;$D$2:$D$16)

Автор - pabchek
Дата добавления - 04.12.2019 в 15:57
Michael_S Дата: Среда, 04.12.2019, 16:00 | Сообщение № 3
Группа: Друзья
Ранг: Старожил
Сообщений: 1902
Репутация: 355 ±
Замечаний: 0% ±

Excel2016
Код
=СУММЕСЛИ($A$2:$A$16;A2;$B$2:$B$16)/СЧЁТЕСЛИ($A$2:$A$16;A2)

Формула в С2 и протягиваем вниз


ЯД: 41001136675053
WM: R389613894253
 
Ответить
Сообщение
Код
=СУММЕСЛИ($A$2:$A$16;A2;$B$2:$B$16)/СЧЁТЕСЛИ($A$2:$A$16;A2)

Формула в С2 и протягиваем вниз

Автор - Michael_S
Дата добавления - 04.12.2019 в 16:00
_Boroda_ Дата: Среда, 04.12.2019, 16:04 | Сообщение № 4
Группа: Модераторы
Ранг: Местный житель
Сообщений: 15667
Репутация: 6118 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
Так нужно?
Код
=СУММЕСЛИ(A$2:A$99;A2;E$2:E$99)/СУММЕСЛИ(A$2:A$99;A2;D$2:D$99)


* Отошел на минуточку, уже не успел :D
Тогда еще
Код
=СРЗНАЧЕСЛИ(A$2:A$99;A2;B$2:B$99)
К сообщению приложен файл: 5465087_1.xlsx(10.7 Kb)


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
СообщениеТак нужно?
Код
=СУММЕСЛИ(A$2:A$99;A2;E$2:E$99)/СУММЕСЛИ(A$2:A$99;A2;D$2:D$99)


* Отошел на минуточку, уже не успел :D
Тогда еще
Код
=СРЗНАЧЕСЛИ(A$2:A$99;A2;B$2:B$99)

Автор - _Boroda_
Дата добавления - 04.12.2019 в 16:04
bezproigricha Дата: Среда, 04.12.2019, 16:19 | Сообщение № 5
Группа: Пользователи
Ранг: Прохожий
Сообщений: 8
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Огромное человеческое спасибо, господа!
Низкий поклон!
 
Ответить
СообщениеОгромное человеческое спасибо, господа!
Низкий поклон!

Автор - bezproigricha
Дата добавления - 04.12.2019 в 16:19
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Расчет средней цены повторяющихся значений (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2019 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!