Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Поиск данных и составление отчета - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин, _Boroda_  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Поиск данных и составление отчета (Формулы/Formulas)
Поиск данных и составление отчета
pavel058 Дата: Понедельник, 09.12.2019, 10:36 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 5
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
ДОбрый день.
Вообщем есть 2 таблицы
1 ) закупка ... мы закупили товары но не вывезли со склада поставщика товар (мы его сразу вывозим с его склада, когда продаем)
2) Продажа ... тут все предельно ясно мы продали и забрали у поставщика со склада товар на продажу
Вопрос стоит в поиске данных каждого контрагента, со временем их станет очень много и мы не сможем просматривать все и отбирать вручную.
Как реализовать отчет по каждому контрагенту в таблице EXСEL ? Что бы таблица сразу выводила сколько товара должен нам поставщик ?
К сообщению приложен файл: 2402280.xlsx(11.5 Kb)
 
Ответить
СообщениеДОбрый день.
Вообщем есть 2 таблицы
1 ) закупка ... мы закупили товары но не вывезли со склада поставщика товар (мы его сразу вывозим с его склада, когда продаем)
2) Продажа ... тут все предельно ясно мы продали и забрали у поставщика со склада товар на продажу
Вопрос стоит в поиске данных каждого контрагента, со временем их станет очень много и мы не сможем просматривать все и отбирать вручную.
Как реализовать отчет по каждому контрагенту в таблице EXСEL ? Что бы таблица сразу выводила сколько товара должен нам поставщик ?

Автор - pavel058
Дата добавления - 09.12.2019 в 10:36
_Boroda_ Дата: Понедельник, 09.12.2019, 10:48 | Сообщение № 2
Группа: Модераторы
Ранг: Местный житель
Сообщений: 16355
Репутация: 6351 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
Так нужно?
Код
=СУММЕСЛИ(B3:B16;A18;C3:C16)-СУММЕСЛИ(H3:H16;A18;I3:I16)
К сообщению приложен файл: 2402280_1.xlsx(11.6 Kb)


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
СообщениеТак нужно?
Код
=СУММЕСЛИ(B3:B16;A18;C3:C16)-СУММЕСЛИ(H3:H16;A18;I3:I16)

Автор - _Boroda_
Дата добавления - 09.12.2019 в 10:48
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Поиск данных и составление отчета (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования
© 2010-2022 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!