Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Какую формулу зависимости ячейки от даты можно подобрать? - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Какую формулу зависимости ячейки от даты можно подобрать? (Формулы/Formulas)
Какую формулу зависимости ячейки от даты можно подобрать?
Дмитрий911 Дата: Среда, 18.12.2019, 11:30 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 1
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Добрый день! Столкнулся с таким вопросом:
Необходимо, чтобы в ячейку Е4 (выделил красным) переходило значение ячейки АВ6 (выделил серым), но с условием, чтобы каждый день берущееся значение двигалось в зависимости от даты. 18.12.19 оно бралось из АВ6, 19.12.19 из АС6 и т.д. с изменением каждый день в зависимости от даты. Файл приложил
К сообщению приложен файл: __-.xlsx(79.6 Kb)


Сообщение отредактировал Дмитрий911 - Среда, 18.12.2019, 11:30
 
Ответить
СообщениеДобрый день! Столкнулся с таким вопросом:
Необходимо, чтобы в ячейку Е4 (выделил красным) переходило значение ячейки АВ6 (выделил серым), но с условием, чтобы каждый день берущееся значение двигалось в зависимости от даты. 18.12.19 оно бралось из АВ6, 19.12.19 из АС6 и т.д. с изменением каждый день в зависимости от даты. Файл приложил

Автор - Дмитрий911
Дата добавления - 18.12.2019 в 11:30
_Boroda_ Дата: Среда, 18.12.2019, 11:37 | Сообщение № 2
Группа: Модераторы
Ранг: Местный житель
Сообщений: 15946
Репутация: 6201 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
Описание не совсем соответствует таблице
Так нужно?
Код
=ИНДЕКС(6:6;СЕГОДНЯ()-D3+СТОЛБЕЦ(C3))

Или
Код
=ГПР(СЕГОДНЯ()-1;D3:AH6;4;)


* Файл перевложил
К сообщению приложен файл: -5-1.xlsx(78.8 Kb)


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
СообщениеОписание не совсем соответствует таблице
Так нужно?
Код
=ИНДЕКС(6:6;СЕГОДНЯ()-D3+СТОЛБЕЦ(C3))

Или
Код
=ГПР(СЕГОДНЯ()-1;D3:AH6;4;)


* Файл перевложил

Автор - _Boroda_
Дата добавления - 18.12.2019 в 11:37
китин Дата: Среда, 18.12.2019, 11:37 | Сообщение № 3
Группа: Модераторы
Ранг: Экселист
Сообщений: 6260
Репутация: 962 ±
Замечаний: 0% ±

Excel 2007;Excel 2010
как понял
Код
=ИНДЕКС($D$6:$AH$6;;ПОИСКПОЗ(СЕГОДНЯ();$D$3:$AH$3;0))
К сообщению приложен файл: 4960591.xlsx(80.7 Kb)


Не судите строго:я пытаюсь научиться
ЯД 41001877306852/WM R249698041931; Z239672726538
 
Ответить
Сообщениекак понял
Код
=ИНДЕКС($D$6:$AH$6;;ПОИСКПОЗ(СЕГОДНЯ();$D$3:$AH$3;0))

Автор - китин
Дата добавления - 18.12.2019 в 11:37
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Какую формулу зависимости ячейки от даты можно подобрать? (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2020 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!