Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Вывод текстовых данных столбца в заглавной ячейке - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Вывод текстовых данных столбца в заглавной ячейке (Формулы/Formulas)
Вывод текстовых данных столбца в заглавной ячейке
Yurio22 Дата: Четверг, 09.01.2020, 06:10 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 15
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Жена делает меню для школы на 10 дней, и хочет сделать "админ" лист чтобы с него редактировать усе 10 листов меню. Меню можно менять в диапазоне столбца В3:В12 "выпадающий список" соответственно будут меняться продукты в диапазоне С3:V12. Вот эти продукты должны отображаться в строке С2:V2 как на примере С1:V1. Некоторые продукты используются в 2-3 блюдах, нужно чтобы они отображались в строке С2:V2 против своих столбцов только 1 раз
К сообщению приложен файл: 6304413.xlsx(17.5 Kb)
 
Ответить
СообщениеЖена делает меню для школы на 10 дней, и хочет сделать "админ" лист чтобы с него редактировать усе 10 листов меню. Меню можно менять в диапазоне столбца В3:В12 "выпадающий список" соответственно будут меняться продукты в диапазоне С3:V12. Вот эти продукты должны отображаться в строке С2:V2 как на примере С1:V1. Некоторые продукты используются в 2-3 блюдах, нужно чтобы они отображались в строке С2:V2 против своих столбцов только 1 раз

Автор - Yurio22
Дата добавления - 09.01.2020 в 06:10
bmv98rus Дата: Четверг, 09.01.2020, 07:26 | Сообщение № 2
Группа: Проверенные
Ранг: Участник клуба
Сообщений: 2895
Репутация: 501 ±
Замечаний: 0% ±

Excel 2013/2016


Замечательный Временно просто медведь , процентов на 20.
 
Ответить
Сообщениекросс

Автор - bmv98rus
Дата добавления - 09.01.2020 в 07:26
Pelena Дата: Четверг, 09.01.2020, 15:27 | Сообщение № 3
Группа: Админы
Ранг: Местный житель
Сообщений: 15004
Репутация: 3280 ±
Замечаний: ±

Excel 2010, 2016 & Mac Excel
Yurio22, посмотрите вариант с пользовательской функцией. Макросы должны быть разрешены
К сообщению приложен файл: menu.xlsm(23.0 Kb)


"Черт возьми, Холмс! Но как??!!"
ЯД 41001765434816
 
Ответить
СообщениеYurio22, посмотрите вариант с пользовательской функцией. Макросы должны быть разрешены

Автор - Pelena
Дата добавления - 09.01.2020 в 15:27
Nic70y Дата: Четверг, 09.01.2020, 17:21 | Сообщение № 4
Группа: Друзья
Ранг: Экселист
Сообщений: 5798
Репутация: 1272 ±
Замечаний: 0% ±

ru13;10;03
ну каков пример, того, что должно получиться, таков и ответ
Код
=ЕСЛИОШИБКА(ВПР("?*";C3:C12;1;);"")
К сообщению приложен файл: 3863086.xlsx(18.2 Kb)


ЯД(poison) 41001841029809
 
Ответить
Сообщениену каков пример, того, что должно получиться, таков и ответ
Код
=ЕСЛИОШИБКА(ВПР("?*";C3:C12;1;);"")

Автор - Nic70y
Дата добавления - 09.01.2020 в 17:21
bmv98rus Дата: Четверг, 09.01.2020, 17:44 | Сообщение № 5
Группа: Проверенные
Ранг: Участник клуба
Сообщений: 2895
Репутация: 501 ±
Замечаний: 0% ±

Excel 2013/2016
Nic70y, Николай, возможно и правы, но в скрытых строках такие забавные данные …. Может конечно они и не будут задействованы никогда но чего только нет в столбце M и N :-)


Замечательный Временно просто медведь , процентов на 20.
 
Ответить
СообщениеNic70y, Николай, возможно и правы, но в скрытых строках такие забавные данные …. Может конечно они и не будут задействованы никогда но чего только нет в столбце M и N :-)

Автор - bmv98rus
Дата добавления - 09.01.2020 в 17:44
Yurio22 Дата: Четверг, 09.01.2020, 21:38 | Сообщение № 6
Группа: Пользователи
Ранг: Новичок
Сообщений: 15
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Nic70y спасибо. Работает
 
Ответить
СообщениеNic70y спасибо. Работает

Автор - Yurio22
Дата добавления - 09.01.2020 в 21:38
Nic70y Дата: Пятница, 10.01.2020, 08:22 | Сообщение № 7
Группа: Друзья
Ранг: Экселист
Сообщений: 5798
Репутация: 1272 ±
Замечаний: 0% ±

ru13;10;03
возможно

в скрытых строках
я видел :)
ну каков пример

Работает


ЯД(poison) 41001841029809
 
Ответить
Сообщение
возможно

в скрытых строках
я видел :)
ну каков пример

Работает

Автор - Nic70y
Дата добавления - 10.01.2020 в 08:22
Yurio22 Дата: Воскресенье, 12.01.2020, 15:32 | Сообщение № 8
Группа: Пользователи
Ранг: Новичок
Сообщений: 15
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Здраствуйте. Не знаю создать новую тему, или просить помощи в этой. Дело в том что Юле нужно в «Меню» на листе «День 1» в диапазоне С4: V13 проставить значения из строки С14: V14. Например капуста используется только в «Борщ крас.» то значение должно быть 47,6, картофель
в «Борщ крас.» и «Картофель тушеный» соответственно 114,3/2=57,14, морковка в 3-х блюдах 76,2/3=25,4 и т д.
К сообщению приложен файл: 4324988.xlsx(24.3 Kb)
 
Ответить
СообщениеЗдраствуйте. Не знаю создать новую тему, или просить помощи в этой. Дело в том что Юле нужно в «Меню» на листе «День 1» в диапазоне С4: V13 проставить значения из строки С14: V14. Например капуста используется только в «Борщ крас.» то значение должно быть 47,6, картофель
в «Борщ крас.» и «Картофель тушеный» соответственно 114,3/2=57,14, морковка в 3-х блюдах 76,2/3=25,4 и т д.

Автор - Yurio22
Дата добавления - 12.01.2020 в 15:32
Pelena Дата: Воскресенье, 12.01.2020, 17:08 | Сообщение № 9
Группа: Админы
Ранг: Местный житель
Сообщений: 15004
Репутация: 3280 ±
Замечаний: ±

Excel 2010, 2016 & Mac Excel
Не знаю создать новую тему

А в Правилах что по этому поводу написано? Один вопрос - одна тема


"Черт возьми, Холмс! Но как??!!"
ЯД 41001765434816
 
Ответить
Сообщение
Не знаю создать новую тему

А в Правилах что по этому поводу написано? Один вопрос - одна тема

Автор - Pelena
Дата добавления - 12.01.2020 в 17:08
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Вывод текстовых данных столбца в заглавной ячейке (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2020 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!