Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Автоматический ввод данных из одной таблицы в другую - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Автоматический ввод данных из одной таблицы в другую (Формулы/Formulas)
Автоматический ввод данных из одной таблицы в другую
Jester Дата: Четверг, 23.01.2020, 04:57 | Сообщение № 1
Группа: Пользователи
Ранг: Участник
Сообщений: 69
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Доброго времени суток уважаемые форумчане. Нужна помощь в решении задачи. Описание во вложении. Заранее спасибо.
К сообщению приложен файл: 4572027.xlsx(18.8 Kb)
 
Ответить
СообщениеДоброго времени суток уважаемые форумчане. Нужна помощь в решении задачи. Описание во вложении. Заранее спасибо.

Автор - Jester
Дата добавления - 23.01.2020 в 04:57
Nic70y Дата: Четверг, 23.01.2020, 08:21 | Сообщение № 2
Группа: Друзья
Ранг: Экселист
Сообщений: 5963
Репутация: 1306 ±
Замечаний: 0% ±

ru13;10;03
1. на листе График был пробел после фамилии - удалил
2. в строке 1 изменил даты на правильные (можно и без этого, но тогда нужно как-то обозначить месяц и год)
Код
=ЕСЛИОШИБКА(ЕСЛИ(И(G$1<=МАКС(ВПР($D4;'Список больничных'!$C$6:$AK$127;35;);ВПР($D4;'Список больничных'!$C$6:$AK$127;27;));G$1>=ВПР($D4;'Список больничных'!$C$6:$AK$127;19;));"Б";"");"")
К сообщению приложен файл: 2074090.xlsx(20.1 Kb)


ЯД(poison) 41001841029809
 
Ответить
Сообщение1. на листе График был пробел после фамилии - удалил
2. в строке 1 изменил даты на правильные (можно и без этого, но тогда нужно как-то обозначить месяц и год)
Код
=ЕСЛИОШИБКА(ЕСЛИ(И(G$1<=МАКС(ВПР($D4;'Список больничных'!$C$6:$AK$127;35;);ВПР($D4;'Список больничных'!$C$6:$AK$127;27;));G$1>=ВПР($D4;'Список больничных'!$C$6:$AK$127;19;));"Б";"");"")

Автор - Nic70y
Дата добавления - 23.01.2020 в 08:21
Jester Дата: Четверг, 23.01.2020, 10:41 | Сообщение № 3
Группа: Пользователи
Ранг: Участник
Сообщений: 69
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Работает спасибо. Но есть одна проблема. В том же поле автоматически проставляются отпуска. Можно сделать в VBA?
 
Ответить
СообщениеРаботает спасибо. Но есть одна проблема. В том же поле автоматически проставляются отпуска. Можно сделать в VBA?

Автор - Jester
Дата добавления - 23.01.2020 в 10:41
Nic70y Дата: Четверг, 23.01.2020, 11:56 | Сообщение № 4
Группа: Друзья
Ранг: Экселист
Сообщений: 5963
Репутация: 1306 ±
Замечаний: 0% ±

ru13;10;03
можно,
можно у формулами и наверное другими средствами,
но для этого надо быть кадровиком,
лично этим вопросом лет так 12 не занимался.


ЯД(poison) 41001841029809
 
Ответить
Сообщениеможно,
можно у формулами и наверное другими средствами,
но для этого надо быть кадровиком,
лично этим вопросом лет так 12 не занимался.

Автор - Nic70y
Дата добавления - 23.01.2020 в 11:56
Jester Дата: Четверг, 23.01.2020, 14:17 | Сообщение № 5
Группа: Пользователи
Ранг: Участник
Сообщений: 69
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
значит вопрос остается не решенным
 
Ответить
Сообщениезначит вопрос остается не решенным

Автор - Jester
Дата добавления - 23.01.2020 в 14:17
Nic70y Дата: Четверг, 23.01.2020, 15:24 | Сообщение № 6
Группа: Друзья
Ранг: Экселист
Сообщений: 5963
Репутация: 1306 ±
Замечаний: 0% ±

ru13;10;03
ну так опишите алгоритм, добавьте отпуска в пример,
и думается мне, что есть нюансы с возможным пересечением больничных и отпусков (наверное)


ЯД(poison) 41001841029809
 
Ответить
Сообщениену так опишите алгоритм, добавьте отпуска в пример,
и думается мне, что есть нюансы с возможным пересечением больничных и отпусков (наверное)

Автор - Nic70y
Дата добавления - 23.01.2020 в 15:24
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Автоматический ввод данных из одной таблицы в другую (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2020 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!