Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Найти значение и вывести соответствие из другого столбца - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Найти значение и вывести соответствие из другого столбца (Формулы/Formulas)
Найти значение и вывести соответствие из другого столбца
gena14 Дата: Понедельник, 27.01.2020, 16:53 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Доброго дня! не могу написать формулу....
Мне необходимо интегрировать из общей таблицы значение ячейки из строки совпадающей с "значением" в ячейке, в таблицу менеджера. Если не совпадает то ячейкаN+1.
Следующая ячейка: найденная ячейка из ячейки выше+1 и снова поиск и тп.
Прикладываю пример.
Основной смысл менеджер должен видеть прибыль за минусом данных, которые ему не нужны.
То есть вставить значения в соответствующие ячейки если это проект менеджера, соотвественно у менеджера много проектов и нужное значение подставлялось в нужную ячейку.
Буду рад советам и решению!!
К сообщению приложен файл: 1234556555.xlsx(11.9 Kb)
 
Ответить
СообщениеДоброго дня! не могу написать формулу....
Мне необходимо интегрировать из общей таблицы значение ячейки из строки совпадающей с "значением" в ячейке, в таблицу менеджера. Если не совпадает то ячейкаN+1.
Следующая ячейка: найденная ячейка из ячейки выше+1 и снова поиск и тп.
Прикладываю пример.
Основной смысл менеджер должен видеть прибыль за минусом данных, которые ему не нужны.
То есть вставить значения в соответствующие ячейки если это проект менеджера, соотвественно у менеджера много проектов и нужное значение подставлялось в нужную ячейку.
Буду рад советам и решению!!

Автор - gena14
Дата добавления - 27.01.2020 в 16:53
Pelena Дата: Понедельник, 27.01.2020, 17:44 | Сообщение № 2
Группа: Админы
Ранг: Местный житель
Сообщений: 15238
Репутация: 3340 ±
Замечаний: ±

Excel 2010, 2016 & Mac Excel
Здравствуйте.
Код
=ВПР(C14;$C$4:$I$7;7;0)


"Черт возьми, Холмс! Но как??!!"
ЯД 41001765434816
 
Ответить
СообщениеЗдравствуйте.
Код
=ВПР(C14;$C$4:$I$7;7;0)

Автор - Pelena
Дата добавления - 27.01.2020 в 17:44
gena14 Дата: Вторник, 28.01.2020, 11:51 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Спасибо!! не мог догнать!
 
Ответить
СообщениеСпасибо!! не мог догнать!

Автор - gena14
Дата добавления - 28.01.2020 в 11:51
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Найти значение и вывести соответствие из другого столбца (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2020 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!