Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Табель Т-12 (настройка формул) - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин, _Boroda_  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Табель Т-12 (настройка формул) (Формулы/Formulas)
Табель Т-12 (настройка формул)
Ninelle Дата: Вторник, 18.02.2020, 16:26 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 9
Репутация: 0 ±
Замечаний: 0% ±

Excel 2019
Всем добрый день!
Прошу помощи в настройке формул.
1. Настроить подсчет сверхурочных часов в ячейке (выделена оранжевым) при условии явки больше 8 часов, без учета работы в выходные дни (РВ). У первого сотрудника должно получиться 8 часов.
2. У второго сотрудника сменный режим работы. Нужно чтобы суммировались часы смен в ячейках (выделенных синим). (14/8 именно так начальство требует проставлять часы в табеле за отработанную смену всего 22) . И выделить из этих смен количество ночных часов в соответствующую ячейку.
Заранее благодарна.
К сообщению приложен файл: _-12.xls(80.5 Kb)
 
Ответить
СообщениеВсем добрый день!
Прошу помощи в настройке формул.
1. Настроить подсчет сверхурочных часов в ячейке (выделена оранжевым) при условии явки больше 8 часов, без учета работы в выходные дни (РВ). У первого сотрудника должно получиться 8 часов.
2. У второго сотрудника сменный режим работы. Нужно чтобы суммировались часы смен в ячейках (выделенных синим). (14/8 именно так начальство требует проставлять часы в табеле за отработанную смену всего 22) . И выделить из этих смен количество ночных часов в соответствующую ячейку.
Заранее благодарна.

Автор - Ninelle
Дата добавления - 18.02.2020 в 16:26
YouGreed Дата: Вторник, 18.02.2020, 16:36 | Сообщение № 2
Группа: Проверенные
Ранг: Ветеран
Сообщений: 589
Репутация: 123 ±
Замечаний: 0% ±

Excel 2010
Ninelle, Давайте попробуем.

1.
Код
=СУММЕСЛИ($AG$9:$FG$9;$AG$9;$AG$10:$FG$10)-СЧЁТЕСЛИ($AG$9:$FG$9;$AG$9)*8

2. Синие ячейки
Код
=СЧЁТЕСЛИ($AG$11:$CN$11;$AG$11)*22

Ночные
Код
=СЧЁТЕСЛИ($AG$11:$FG$11;$AG$11)*8
К сообщению приложен файл: ___.xls(90.5 Kb)
 
Ответить
СообщениеNinelle, Давайте попробуем.

1.
Код
=СУММЕСЛИ($AG$9:$FG$9;$AG$9;$AG$10:$FG$10)-СЧЁТЕСЛИ($AG$9:$FG$9;$AG$9)*8

2. Синие ячейки
Код
=СЧЁТЕСЛИ($AG$11:$CN$11;$AG$11)*22

Ночные
Код
=СЧЁТЕСЛИ($AG$11:$FG$11;$AG$11)*8

Автор - YouGreed
Дата добавления - 18.02.2020 в 16:36
Ninelle Дата: Вторник, 18.02.2020, 16:50 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 9
Репутация: 0 ±
Замечаний: 0% ±

Excel 2019
Спасибо за оперативность!!!! hands
Первая формула подошла, только я её чуть под себя подстроила
Код
=СУММЕСЛИ(AG9:FG9;"Я";AG10:FG10)-СЧЁТЕСЛИ(AG9:FG9;"Я")*8

А вот со сменными часами не уверена, что подойдет, потому что табель будут заполнять сотрудники далекие от экселя и мне надо настроить так, чтобы при условии работы по любому графику (сменному или обычному),часы отработанные считались корректно.


Сообщение отредактировал Ninelle - Вторник, 18.02.2020, 16:57
 
Ответить
СообщениеСпасибо за оперативность!!!! hands
Первая формула подошла, только я её чуть под себя подстроила
Код
=СУММЕСЛИ(AG9:FG9;"Я";AG10:FG10)-СЧЁТЕСЛИ(AG9:FG9;"Я")*8

А вот со сменными часами не уверена, что подойдет, потому что табель будут заполнять сотрудники далекие от экселя и мне надо настроить так, чтобы при условии работы по любому графику (сменному или обычному),часы отработанные считались корректно.

Автор - Ninelle
Дата добавления - 18.02.2020 в 16:50
Pelena Дата: Вторник, 18.02.2020, 16:51 | Сообщение № 4
Группа: Админы
Ранг: Местный житель
Сообщений: 18561
Репутация: 4204 ±
Замечаний: ±

Excel 2016 & Mac Excel
Ninelle, оформите формулу тегами с помощью кнопки fx в режиме правки поста


"Черт возьми, Холмс! Но как??!!"
Ю-money 41001765434816
 
Ответить
СообщениеNinelle, оформите формулу тегами с помощью кнопки fx в режиме правки поста

Автор - Pelena
Дата добавления - 18.02.2020 в 16:51
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Табель Т-12 (настройка формул) (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования
© 2010-2022 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!