Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Подсчет ячеек по заданным критериям - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин, _Boroda_  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Подсчет ячеек по заданным критериям (Формулы/Formulas)
Подсчет ячеек по заданным критериям
Shtalker Дата: Четверг, 20.02.2020, 14:38 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 11
Репутация: 0 ±
Замечаний: 0% ±

Excel 2019
В примере есть подсчет общего времени исходящих звонков.
Подскажите пожалуйста как посчитать:
1. Кол-во звонков менее 30 сек
2. Кол-во звонков от 30 и до 60 сек
3. Кол-во звонков свыше 60 сек
К сообщению приложен файл: 2536071-1-.xlsx(9.4 Kb)
 
Ответить
СообщениеВ примере есть подсчет общего времени исходящих звонков.
Подскажите пожалуйста как посчитать:
1. Кол-во звонков менее 30 сек
2. Кол-во звонков от 30 и до 60 сек
3. Кол-во звонков свыше 60 сек

Автор - Shtalker
Дата добавления - 20.02.2020 в 14:38
Nic70y Дата: Четверг, 20.02.2020, 15:27 | Сообщение № 2
Группа: Друзья
Ранг: Экселист
Сообщений: 7744
Репутация: 1858 ±
Замечаний: 0% ±

Excel 2010
вдруг правильно
Код
=СЧЁТЕСЛИМН(B1:B17;"Исходящий";D1:D17;"<30 сек.";D1:D17;"<>*мин.*")
Код
=СЧЁТЕСЛИМН(B1:B17;"Исходящий";D1:D17;">=30 сек.";D1:D17;"<>*мин.*")
Код
=СЧЁТЕСЛИ(B1:B17;"Исходящий")-СУММ(H2:I2)
где СУММ = сумме 1 и 2 формулы
К сообщению приложен файл: 19.xlsx(9.3 Kb)


ЮMoney 41001841029809
 
Ответить
Сообщениевдруг правильно
Код
=СЧЁТЕСЛИМН(B1:B17;"Исходящий";D1:D17;"<30 сек.";D1:D17;"<>*мин.*")
Код
=СЧЁТЕСЛИМН(B1:B17;"Исходящий";D1:D17;">=30 сек.";D1:D17;"<>*мин.*")
Код
=СЧЁТЕСЛИ(B1:B17;"Исходящий")-СУММ(H2:I2)
где СУММ = сумме 1 и 2 формулы

Автор - Nic70y
Дата добавления - 20.02.2020 в 15:27
Shtalker Дата: Пятница, 21.02.2020, 08:10 | Сообщение № 3
Группа: Пользователи
Ранг: Новичок
Сообщений: 11
Репутация: 0 ±
Замечаний: 0% ±

Excel 2019
вдруг правильно

Не правильно.
 
Ответить
Сообщение
вдруг правильно

Не правильно.

Автор - Shtalker
Дата добавления - 21.02.2020 в 08:10
alexa1965 Дата: Пятница, 21.02.2020, 09:58 | Сообщение № 4
Группа: Проверенные
Ранг: Обитатель
Сообщений: 260
Репутация: 20 ±
Замечаний: 0% ±

2003> 2010> 2016
Код
=СЧЁТЕСЛИМН(D1:D17;"<30 сек.";D1:D17;"<>*мин.*")

Для менее 30 сек
Код
=СЧЁТЕСЛИМН(D1:D17;">=30 сек.";D1:D17;"<>*мин.*")

До мин
Код
=СЧЁТЕСЛИ(D1:D17;"*мин.*")

Более мин


Главное не быть балабастиком
 
Ответить
Сообщение
Код
=СЧЁТЕСЛИМН(D1:D17;"<30 сек.";D1:D17;"<>*мин.*")

Для менее 30 сек
Код
=СЧЁТЕСЛИМН(D1:D17;">=30 сек.";D1:D17;"<>*мин.*")

До мин
Код
=СЧЁТЕСЛИ(D1:D17;"*мин.*")

Более мин

Автор - alexa1965
Дата добавления - 21.02.2020 в 09:58
Shtalker Дата: Пятница, 21.02.2020, 14:36 | Сообщение № 5
Группа: Пользователи
Ранг: Новичок
Сообщений: 11
Репутация: 0 ±
Замечаний: 0% ±

Excel 2019
alexa1965
Спасибо!!!
 
Ответить
Сообщение
alexa1965
Спасибо!!!

Автор - Shtalker
Дата добавления - 21.02.2020 в 14:36
Nic70y Дата: Пятница, 21.02.2020, 14:48 | Сообщение № 6
Группа: Друзья
Ранг: Экселист
Сообщений: 7744
Репутация: 1858 ±
Замечаний: 0% ±

Excel 2010
Не правильно.
ну бывает,
как понял
В примере есть подсчет общего времени исходящих звонков


ЮMoney 41001841029809
 
Ответить
Сообщение
Не правильно.
ну бывает,
как понял
В примере есть подсчет общего времени исходящих звонков

Автор - Nic70y
Дата добавления - 21.02.2020 в 14:48
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Подсчет ячеек по заданным критериям (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования
© 2010-2022 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!