Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Сравние таблицах и суммирование совпадающих комбинаций - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин, _Boroda_  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Сравние таблицах и суммирование совпадающих комбинаций (Формулы/Formulas)
Сравние таблицах и суммирование совпадающих комбинаций
portal Дата: Понедельник, 24.02.2020, 14:29 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Уважаемые форумчане, подскажите какие можно применить формулы(или формулу) для данной проблемы.

Условие задачи. Сравнить комбинацию марка - дилер в таблицах между собой и суммировать значения для первой таблицы(где оранжевым)
К сообщению приложен файл: _2___2_____..xlsx(9.1 Kb)
 
Ответить
СообщениеУважаемые форумчане, подскажите какие можно применить формулы(или формулу) для данной проблемы.

Условие задачи. Сравнить комбинацию марка - дилер в таблицах между собой и суммировать значения для первой таблицы(где оранжевым)

Автор - portal
Дата добавления - 24.02.2020 в 14:29
WildGodlike Дата: Понедельник, 24.02.2020, 16:35 | Сообщение № 2
Группа: Пользователи
Ранг: Новичок
Сообщений: 34
Репутация: 4 ±
Замечаний: 0% ±

Excel 2016
portal, Доброго дня, что вы подразумеваете под "сравнить" и "суммировать значения".
Суммировать цену из таблицы 1 и 2 если совпало "марка + дилер"?
т.е. в ячейке D2 должно быть 41000?
хоть бы постарались объяснить корректно)
 
Ответить
Сообщениеportal, Доброго дня, что вы подразумеваете под "сравнить" и "суммировать значения".
Суммировать цену из таблицы 1 и 2 если совпало "марка + дилер"?
т.е. в ячейке D2 должно быть 41000?
хоть бы постарались объяснить корректно)

Автор - WildGodlike
Дата добавления - 24.02.2020 в 16:35
portal Дата: Понедельник, 24.02.2020, 16:45 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
WildGodlike, По моему корректно объяснил. Да сравнить связку столбцов марка - дилер первой таблицы со второй и при совпадении суммировать(совпадающие связки таких значений) и подставить в первую таблицу

т.е. в D2 должно быть 20500 потому, что во второй таблице только одна такая связка и итоговая сумма исходит из 1 ячейки
А вот например в ячейке D6 уже будет 131000 так как во второй таблице таких связок 2 и каждая ячейка по 65500
 
Ответить
СообщениеWildGodlike, По моему корректно объяснил. Да сравнить связку столбцов марка - дилер первой таблицы со второй и при совпадении суммировать(совпадающие связки таких значений) и подставить в первую таблицу

т.е. в D2 должно быть 20500 потому, что во второй таблице только одна такая связка и итоговая сумма исходит из 1 ячейки
А вот например в ячейке D6 уже будет 131000 так как во второй таблице таких связок 2 и каждая ячейка по 65500

Автор - portal
Дата добавления - 24.02.2020 в 16:45
WildGodlike Дата: Понедельник, 24.02.2020, 17:01 | Сообщение № 4
Группа: Пользователи
Ранг: Новичок
Сообщений: 34
Репутация: 4 ±
Замечаний: 0% ±

Excel 2016
portal, в D2 и протянуть вниз
Код
=СУММЕСЛИМН(I:I;G:G;A6;H:H;B6)


Сообщение отредактировал WildGodlike - Понедельник, 24.02.2020, 17:01
 
Ответить
Сообщениеportal, в D2 и протянуть вниз
Код
=СУММЕСЛИМН(I:I;G:G;A6;H:H;B6)

Автор - WildGodlike
Дата добавления - 24.02.2020 в 17:01
JIuqep Дата: Понедельник, 24.02.2020, 23:18 | Сообщение № 5
Группа: Пользователи
Ранг: Новичок
Сообщений: 11
Репутация: 0 ±
Замечаний: 0% ±

Excel 2019
Господа хорошие! Почти аналогичный вопрос ! Подскажите пожалуйста! Имею в книге, два листа! на (листе 1) столбец В4:В120 заполнен именами мужчин и женщин! на (листе 2) столбец С2:С482 Это имена мужчин " но в столбце есть и пустые ячейки" ! Вопрос Как получить количество "Сумму" мужских имён на (листе 1) в ячейка В3 ! "одной формулой если возможно"
К сообщению приложен файл: 7808978.xlsx(55.6 Kb)


Говори о чём думаешь! НО думай прежде чем о чем то говорить!

Сообщение отредактировал JIuqep - Понедельник, 24.02.2020, 23:22
 
Ответить
СообщениеГоспода хорошие! Почти аналогичный вопрос ! Подскажите пожалуйста! Имею в книге, два листа! на (листе 1) столбец В4:В120 заполнен именами мужчин и женщин! на (листе 2) столбец С2:С482 Это имена мужчин " но в столбце есть и пустые ячейки" ! Вопрос Как получить количество "Сумму" мужских имён на (листе 1) в ячейка В3 ! "одной формулой если возможно"

Автор - JIuqep
Дата добавления - 24.02.2020 в 23:18
Pelena Дата: Понедельник, 24.02.2020, 23:30 | Сообщение № 6
Группа: Админы
Ранг: Местный житель
Сообщений: 18551
Репутация: 4200 ±
Замечаний: ±

Excel 2016 & Mac Excel
JIuqep, создайте свою тему


"Черт возьми, Холмс! Но как??!!"
Ю-money 41001765434816
 
Ответить
СообщениеJIuqep, создайте свою тему

Автор - Pelena
Дата добавления - 24.02.2020 в 23:30
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Сравние таблицах и суммирование совпадающих комбинаций (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования
© 2010-2022 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!