Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Посчитать по условию строки - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Посчитать по условию строки (Формулы/Formulas)
Посчитать по условию строки
Kaiyr Дата: Вторник, 17.03.2020, 10:50 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 46
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Добрый день! Посчитать по условию строки. Объяснение в файле
К сообщению приложен файл: ___2019.xlsx(213.8 Kb)


Активный участник Википедии, могу проконсультировать. Также по казахской генеалогии и программам.
 
Ответить
СообщениеДобрый день! Посчитать по условию строки. Объяснение в файле

Автор - Kaiyr
Дата добавления - 17.03.2020 в 10:50
китин Дата: Вторник, 17.03.2020, 13:22 | Сообщение № 2
Группа: Модераторы
Ранг: Экселист
Сообщений: 6153
Репутация: 950 ±
Замечаний: 0% ±

Excel 2007;Excel 2010
Цитата
посчитать в столбце А число строк с значениями соответсвующих столбцу Х

нетути в столбце А таких значений


Не судите строго:я пытаюсь научиться
ЯД 41001877306852/WM R249698041931; Z239672726538
 
Ответить
Сообщение
Цитата
посчитать в столбце А число строк с значениями соответсвующих столбцу Х

нетути в столбце А таких значений

Автор - китин
Дата добавления - 17.03.2020 в 13:22
Kaiyr Дата: Вторник, 17.03.2020, 13:42 | Сообщение № 3
Группа: Пользователи
Ранг: Новичок
Сообщений: 46
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
китин, Да. в этом примере нет. но может быть.


Активный участник Википедии, могу проконсультировать. Также по казахской генеалогии и программам.
 
Ответить
Сообщениекитин, Да. в этом примере нет. но может быть.

Автор - Kaiyr
Дата добавления - 17.03.2020 в 13:42
Kaiyr Дата: Понедельник, 30.03.2020, 12:28 | Сообщение № 4
Группа: Пользователи
Ранг: Новичок
Сообщений: 46
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Как посчитать количество трехзначных чисел столбце по формуле?


Активный участник Википедии, могу проконсультировать. Также по казахской генеалогии и программам.
 
Ответить
СообщениеКак посчитать количество трехзначных чисел столбце по формуле?

Автор - Kaiyr
Дата добавления - 30.03.2020 в 12:28
AlexM Дата: Понедельник, 30.03.2020, 12:35 | Сообщение № 5
Группа: Друзья
Ранг: Участник клуба
Сообщений: 3978
Репутация: 996 ±
Замечаний: 0% ±

Excel 2003
Ответ на вопрос в сообщении №4
Код
=СУММПРОИЗВ(Ч(ДЛСТР(A1:A999)=3))



Номер мобильного модема (без голосовой связи)
9269171249 МегаФон, Московский регион.
 
Ответить
СообщениеОтвет на вопрос в сообщении №4
Код
=СУММПРОИЗВ(Ч(ДЛСТР(A1:A999)=3))

Автор - AlexM
Дата добавления - 30.03.2020 в 12:35
Pelena Дата: Понедельник, 30.03.2020, 12:38 | Сообщение № 6
Группа: Админы
Ранг: Местный житель
Сообщений: 15406
Репутация: 3371 ±
Замечаний: ±

Excel 2010, 2016 & Mac Excel
Код
=СУММПРОИЗВ(--(ДЛСТР(D2:D371)=3))


"Черт возьми, Холмс! Но как??!!"
ЯД 41001765434816
 
Ответить
Сообщение
Код
=СУММПРОИЗВ(--(ДЛСТР(D2:D371)=3))

Автор - Pelena
Дата добавления - 30.03.2020 в 12:38
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Посчитать по условию строки (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2020 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!