Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Автоматическое заполнение данных в таблице - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Автоматическое заполнение данных в таблице (Формулы/Formulas)
Автоматическое заполнение данных в таблице
Nickola79 Дата: Вторник, 17.03.2020, 17:39 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Доброго времени суток. Прошу Вас посодействовать в решении моей задачи.
Необходимо настроить в таблице автоматическое заполнение данных. В моем случае, в столбце "Предприятия, закупившие по цене выше средней" необходимо настроить в автоматическом режиме отображение компаний, которые закупили продукцию по цене выше средней. Образец во вложении. Спасибо. Не судите строго, я только учусь:)
К сообщению приложен файл: _______2020.xlsx(21.7 Kb)
 
Ответить
СообщениеДоброго времени суток. Прошу Вас посодействовать в решении моей задачи.
Необходимо настроить в таблице автоматическое заполнение данных. В моем случае, в столбце "Предприятия, закупившие по цене выше средней" необходимо настроить в автоматическом режиме отображение компаний, которые закупили продукцию по цене выше средней. Образец во вложении. Спасибо. Не судите строго, я только учусь:)

Автор - Nickola79
Дата добавления - 17.03.2020 в 17:39
dude Дата: Вторник, 17.03.2020, 21:40 | Сообщение № 2
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 193
Репутация: 28 ±
Замечаний: 0% ±

2016
Код
=ЕСЛИОШИБКА(ИНДЕКС($A$3:$AP$3;АГРЕГАТ(15;6;СТОЛБЕЦ($D$3:$AP$3)/($E$5:$AQ$5=$E$5)/(E6:AQ6>$AT6);ЧИСЛСТОЛБ($A$6:A$6)));"")

часть других формул укоротил
К сообщению приложен файл: _2020.xlsx(20.9 Kb)
 
Ответить
Сообщение
Код
=ЕСЛИОШИБКА(ИНДЕКС($A$3:$AP$3;АГРЕГАТ(15;6;СТОЛБЕЦ($D$3:$AP$3)/($E$5:$AQ$5=$E$5)/(E6:AQ6>$AT6);ЧИСЛСТОЛБ($A$6:A$6)));"")

часть других формул укоротил

Автор - dude
Дата добавления - 17.03.2020 в 21:40
Nickola79 Дата: Среда, 18.03.2020, 12:44 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
dude, доброго времени суток. Благодарю за помощь! Внедряю.
Хорошего Вам дня и настроения.
 
Ответить
Сообщениеdude, доброго времени суток. Благодарю за помощь! Внедряю.
Хорошего Вам дня и настроения.

Автор - Nickola79
Дата добавления - 18.03.2020 в 12:44
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Автоматическое заполнение данных в таблице (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2020 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!