Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Счет уникальных значений по 1, 3 усл, с пуст ячейками в диап - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Счет уникальных значений по 1, 3 усл, с пуст ячейками в диап (Формулы/Formulas)
Счет уникальных значений по 1, 3 усл, с пуст ячейками в диап
ЕСЛИВГОЛОВЕМАЛО Дата: Пятница, 20.03.2020, 16:51 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 12
Репутация: 0 ±
Замечаний: 0% ±

Excel 2019
Друзья помогите доделать задачу, на форуме есть много похожих тем, но конкретно под свою не нашел решения и не смог приспособить.
Задача1: подсчитать количество уникальных значений (буквенно-цифровых) по одному условию, но в массиве могут быть пустые строки, которые формула должна пропускать.
Задача2: подсчитать количество уникальных значений (буквенно-цифровых) по трем условиям, но в массиве могут быть пустые строки, которые формула должна пропускать.

слепил для массива где нет пустых строк, но список большой и каждый раз не сильно удобно менять диапазон в формулах.
поклон до пола тому, кто поможет.

примерчик прилагаю.
 
Ответить
СообщениеДрузья помогите доделать задачу, на форуме есть много похожих тем, но конкретно под свою не нашел решения и не смог приспособить.
Задача1: подсчитать количество уникальных значений (буквенно-цифровых) по одному условию, но в массиве могут быть пустые строки, которые формула должна пропускать.
Задача2: подсчитать количество уникальных значений (буквенно-цифровых) по трем условиям, но в массиве могут быть пустые строки, которые формула должна пропускать.

слепил для массива где нет пустых строк, но список большой и каждый раз не сильно удобно менять диапазон в формулах.
поклон до пола тому, кто поможет.

примерчик прилагаю.

Автор - ЕСЛИВГОЛОВЕМАЛО
Дата добавления - 20.03.2020 в 16:51
ЕСЛИВГОЛОВЕМАЛО Дата: Пятница, 20.03.2020, 16:57 | Сообщение № 2
Группа: Пользователи
Ранг: Новичок
Сообщений: 12
Репутация: 0 ±
Замечаний: 0% ±

Excel 2019
не вижу прикрепил или нет, на всякий случай дублирую.
К сообщению приложен файл: 1157530.xlsx(9.3 Kb)
 
Ответить
Сообщениене вижу прикрепил или нет, на всякий случай дублирую.

Автор - ЕСЛИВГОЛОВЕМАЛО
Дата добавления - 20.03.2020 в 16:57
Nic70y Дата: Пятница, 20.03.2020, 17:12 | Сообщение № 3
Группа: Друзья
Ранг: Экселист
Сообщений: 6215
Репутация: 1378 ±
Замечаний: 0% ±

ru13;10;03
вдруг правильно
Код
=СУММ(ЕСЛИОШИБКА((B7:B15="купили")/СЧЁТЕСЛИМН(B7:B15;B7:B15;A7:A15;A7:A15);))


Яндекс Деньги 41001841029809
 
Ответить
Сообщениевдруг правильно
Код
=СУММ(ЕСЛИОШИБКА((B7:B15="купили")/СЧЁТЕСЛИМН(B7:B15;B7:B15;A7:A15;A7:A15);))

Автор - Nic70y
Дата добавления - 20.03.2020 в 17:12
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Счет уникальных значений по 1, 3 усл, с пуст ячейками в диап (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2020 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!