Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/форма для преобразования даты в число - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » форма для преобразования даты в число (Формулы/Formulas)
форма для преобразования даты в число
artemshk Дата: Пятница, 27.03.2020, 12:39 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 7
Репутация: 0 ±
Замечаний: 0% ±

Excel 2019
Уважаемые форумчане, добрый день!

Помогите пжл с задачей: есть массив данных, который при скачивании переводит число в дату (конкретно массу и объем). Требуется перевести обратно дату в число. Необъходима помощь с формулой, которая это сделает корректно.
Пример массива прилагаю.

Заранее спасибо!
К сообщению приложен файл: 5777955.xlsx(10.5 Kb)
 
Ответить
СообщениеУважаемые форумчане, добрый день!

Помогите пжл с задачей: есть массив данных, который при скачивании переводит число в дату (конкретно массу и объем). Требуется перевести обратно дату в число. Необъходима помощь с формулой, которая это сделает корректно.
Пример массива прилагаю.

Заранее спасибо!

Автор - artemshk
Дата добавления - 27.03.2020 в 12:39
AlexM Дата: Пятница, 27.03.2020, 17:47 | Сообщение № 2
Группа: Друзья
Ранг: Участник клуба
Сообщений: 4256
Репутация: 1044 ±
Замечаний: 0% ±

Excel 2003
Код
=ЕСЛИ(ЕОШ(-A2);--ПОДСТАВИТЬ(A2;".";",");МИН(Ч(A2);--ЕСЛИ(ДЕНЬ(A2)>1;ТЕКСТ(A2;"Д,М");ТЕКСТ(A2;"М,Г"))))
Надеюсь правильно получилось.
К сообщению приложен файл: 5777955_01.xlsx(12.6 Kb)



Номер мобильного модема (без голосовой связи)
9269171249 МегаФон, Московский регион.
 
Ответить
Сообщение
Код
=ЕСЛИ(ЕОШ(-A2);--ПОДСТАВИТЬ(A2;".";",");МИН(Ч(A2);--ЕСЛИ(ДЕНЬ(A2)>1;ТЕКСТ(A2;"Д,М");ТЕКСТ(A2;"М,Г"))))
Надеюсь правильно получилось.

Автор - AlexM
Дата добавления - 27.03.2020 в 17:47
Мир MS Excel » Вопросы и решения » Вопросы по Excel » форма для преобразования даты в число (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

jooble Яндекс цитирования
© 2010-2020 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!