Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Автоматическое заполнение ячеек по ссылке на источник - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Автоматическое заполнение ячеек по ссылке на источник (Форматирование/Formattings)
Автоматическое заполнение ячеек по ссылке на источник
Rikh Дата: Понедельник, 30.03.2020, 12:37 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 9
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Добрый день, подскажите пожалуйста.

В зеленой области при выборе значения из выпадающего списка ссылающегося на красную область, как сделать так чтобы синяя автоматически заполнилась данными полученными из оранжевой области а фиолетовая из желтой?

Например при заполнении ячейки B19, ищу в выпадающем списке позицию «Заглушка крепежа КУ200.00.07».
Данная позиция соответствует ячейке B54, значит ячейка F19 должна автоматически заполниться значением ячейки C54, а ячейка H19 должна автоматически заполниться значением ячейки D54.

При этом чтобы после автоматического заполнения значений в синих и фиолетовых областях была возможность ручной корректировки этих значений без влияния на зеленую область.
К сообщению приложен файл: .__...xlsx(30.2 Kb)
 
Ответить
СообщениеДобрый день, подскажите пожалуйста.

В зеленой области при выборе значения из выпадающего списка ссылающегося на красную область, как сделать так чтобы синяя автоматически заполнилась данными полученными из оранжевой области а фиолетовая из желтой?

Например при заполнении ячейки B19, ищу в выпадающем списке позицию «Заглушка крепежа КУ200.00.07».
Данная позиция соответствует ячейке B54, значит ячейка F19 должна автоматически заполниться значением ячейки C54, а ячейка H19 должна автоматически заполниться значением ячейки D54.

При этом чтобы после автоматического заполнения значений в синих и фиолетовых областях была возможность ручной корректировки этих значений без влияния на зеленую область.

Автор - Rikh
Дата добавления - 30.03.2020 в 12:37
AlexM Дата: Понедельник, 30.03.2020, 13:06 | Сообщение № 2
Группа: Друзья
Ранг: Участник клуба
Сообщений: 4256
Репутация: 1044 ±
Замечаний: 0% ±

Excel 2003
Код
=ВПР(B17;$B$36:$D$592;2;)
К сообщению приложен файл: Rikh_01.xlsx(29.9 Kb)



Номер мобильного модема (без голосовой связи)
9269171249 МегаФон, Московский регион.
 
Ответить
Сообщение
Код
=ВПР(B17;$B$36:$D$592;2;)

Автор - AlexM
Дата добавления - 30.03.2020 в 13:06
Rikh Дата: Понедельник, 30.03.2020, 15:07 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 9
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
AlexM, огромное спасибо)
 
Ответить
СообщениеAlexM, огромное спасибо)

Автор - Rikh
Дата добавления - 30.03.2020 в 15:07
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Автоматическое заполнение ячеек по ссылке на источник (Форматирование/Formattings)
  • Страница 1 из 1
  • 1
Поиск:

jooble Яндекс цитирования
© 2010-2020 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!