Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Поиск по двум значением со смещением диапазона - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Поиск по двум значением со смещением диапазона (Формулы/Formulas)
Поиск по двум значением со смещением диапазона
Prof1 Дата: Среда, 15.04.2020, 14:48 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

Excel 2019
Добрый день, уважаемые форумчане. Прошу, подсказать формулу для формирования прайса из сметной стоимости. Есть смета в которой расчитывается себестоимость путем сложения всех затрат. Необходимо выдернуть итоговые суммы. В примере все более наглядно.
К сообщению приложен файл: 1109614.xlsx(15.0 Kb)


Сообщение отредактировал Prof1 - Среда, 15.04.2020, 14:48
 
Ответить
СообщениеДобрый день, уважаемые форумчане. Прошу, подсказать формулу для формирования прайса из сметной стоимости. Есть смета в которой расчитывается себестоимость путем сложения всех затрат. Необходимо выдернуть итоговые суммы. В примере все более наглядно.

Автор - Prof1
Дата добавления - 15.04.2020 в 14:48
_Boroda_ Дата: Среда, 15.04.2020, 16:22 | Сообщение № 2
Группа: Модераторы
Ранг: Местный житель
Сообщений: 15978
Репутация: 6209 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
Так нужно?
Код
=ИНДЕКС(Лист1!F:$F;ПОИСКПОЗ(Лист2!B3;Лист1!B$1:B$999;)-1+ПОИСКПОЗ("Итого*";Лист1!A$999:ИНДЕКС(Лист1!A:A;ПОИСКПОЗ(B3;Лист1!B$1:B$999;));))
К сообщению приложен файл: 1109614_1.xlsx(16.0 Kb)


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
СообщениеТак нужно?
Код
=ИНДЕКС(Лист1!F:$F;ПОИСКПОЗ(Лист2!B3;Лист1!B$1:B$999;)-1+ПОИСКПОЗ("Итого*";Лист1!A$999:ИНДЕКС(Лист1!A:A;ПОИСКПОЗ(B3;Лист1!B$1:B$999;));))

Автор - _Boroda_
Дата добавления - 15.04.2020 в 16:22
Prof1 Дата: Четверг, 16.04.2020, 07:20 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

Excel 2019
_Boroda_, Спасибо, именно так и нужно. Хорошего дня.
 
Ответить
Сообщение_Boroda_, Спасибо, именно так и нужно. Хорошего дня.

Автор - Prof1
Дата добавления - 16.04.2020 в 07:20
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Поиск по двум значением со смещением диапазона (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

jooble Яндекс цитирования
© 2010-2020 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!