Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Заполнение ячейки в зависимости от данных выбранных ячеек. - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Заполнение ячейки в зависимости от данных выбранных ячеек. (Формулы/Formulas)
Заполнение ячейки в зависимости от данных выбранных ячеек.
Sapon Дата: Пятница, 24.04.2020, 11:16 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 1
Репутация: 0 ±
Замечаний: 0% ±

Excel 2007
Добрый день! Что нужно прописать в ячейке А5, чтобы после заполнения последних данных 31.янв в ней отобразилось имя, набравшего большее кол-во баллов за весь период? Спасибо!
К сообщению приложен файл: 0721874.xlsx(7.7 Kb)


Сообщение отредактировал Sapon - Пятница, 24.04.2020, 11:17
 
Ответить
СообщениеДобрый день! Что нужно прописать в ячейке А5, чтобы после заполнения последних данных 31.янв в ней отобразилось имя, набравшего большее кол-во баллов за весь период? Спасибо!

Автор - Sapon
Дата добавления - 24.04.2020 в 11:16
DrMini Дата: Пятница, 24.04.2020, 11:29 | Сообщение № 2
Группа: Проверенные
Ранг: Ветеран
Сообщений: 559
Репутация: 16 ±
Замечаний: 0% ±

Excel 2010, 2013, 2019 RUS
Что нужно прописать в ячейке А5

Доброго времени суток.
Может так подойдёт?
Код
=ЕСЛИ(G2>G3;"Вася";"Петя")

Вариант если нужно чтобы в ячейке A5 появилось имя только после заполнения ячеек F2 и F3.
Код
=ЕСЛИ(ИЛИ(F2="";F3="");"";ЕСЛИ(G2>G3;"Вася";"Петя"))
К сообщению приложен файл: 2158638.xlsx(9.3 Kb)


Сообщение отредактировал DrMini - Пятница, 24.04.2020, 13:22
 
Ответить
Сообщение
Что нужно прописать в ячейке А5

Доброго времени суток.
Может так подойдёт?
Код
=ЕСЛИ(G2>G3;"Вася";"Петя")

Вариант если нужно чтобы в ячейке A5 появилось имя только после заполнения ячеек F2 и F3.
Код
=ЕСЛИ(ИЛИ(F2="";F3="");"";ЕСЛИ(G2>G3;"Вася";"Петя"))

Автор - DrMini
Дата добавления - 24.04.2020 в 11:29
_Boroda_ Дата: Пятница, 24.04.2020, 16:24 | Сообщение № 3
Группа: Модераторы
Ранг: Местный житель
Сообщений: 15978
Репутация: 6209 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
Если не две строки, а побольше
Код
=ИНДЕКС(A2:A99;ПОИСКПОЗ(МАКС(G2:G99);G2:G99;))

Если может получиться так, что у разных людей одинаковое кол-во баллов
Формула массива. Вводится одновременным нажатием Ctrl+Shift+Enter
Код
=ЕСЛИОШИБКА(ИНДЕКС($A:$A;НАИМЕНЬШИЙ(ЕСЛИ($G2:$G99=МАКС($G2:$G99);СТРОКА(2:9));СТОЛБЕЦ(A4)));"")

Обычная формула
Код
=ЕСЛИОШИБКА(ПРОСМОТР(;-1/($G2:$G99=МАКС($G2:$G99))/ЕНД(ПОИСКПОЗ($A2:$A99;$I5:I5;));$A2:$A99);"")
К сообщению приложен файл: 0721874_1.xlsx(9.2 Kb)


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
СообщениеЕсли не две строки, а побольше
Код
=ИНДЕКС(A2:A99;ПОИСКПОЗ(МАКС(G2:G99);G2:G99;))

Если может получиться так, что у разных людей одинаковое кол-во баллов
Формула массива. Вводится одновременным нажатием Ctrl+Shift+Enter
Код
=ЕСЛИОШИБКА(ИНДЕКС($A:$A;НАИМЕНЬШИЙ(ЕСЛИ($G2:$G99=МАКС($G2:$G99);СТРОКА(2:9));СТОЛБЕЦ(A4)));"")

Обычная формула
Код
=ЕСЛИОШИБКА(ПРОСМОТР(;-1/($G2:$G99=МАКС($G2:$G99))/ЕНД(ПОИСКПОЗ($A2:$A99;$I5:I5;));$A2:$A99);"")

Автор - _Boroda_
Дата добавления - 24.04.2020 в 16:24
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Заполнение ячейки в зависимости от данных выбранных ячеек. (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

jooble Яндекс цитирования
© 2010-2020 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!