Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Вставка данных из другой таблицы - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Вставка данных из другой таблицы (Формулы/Formulas)
Вставка данных из другой таблицы
LogaKul Дата: Пятница, 24.04.2020, 14:02 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 1
Репутация: 0 ±
Замечаний: 0% ±

Excel 2007
Добрый день!
Задача. Соединить 2 таблицы по одному совпадающему значению.
На примере. Лист 1, первый столбец с номером. Надо этот номер найти в таблице на листе 2 и вставить все значения для этой строки из таблицы на листе 2 а таблицу на листе 1. Как в примере для значения "772165".
Спасибо!
К сообщению приложен файл: 3062667.xlsx(9.8 Kb)
 
Ответить
СообщениеДобрый день!
Задача. Соединить 2 таблицы по одному совпадающему значению.
На примере. Лист 1, первый столбец с номером. Надо этот номер найти в таблице на листе 2 и вставить все значения для этой строки из таблицы на листе 2 а таблицу на листе 1. Как в примере для значения "772165".
Спасибо!

Автор - LogaKul
Дата добавления - 24.04.2020 в 14:02
Pelena Дата: Пятница, 24.04.2020, 14:11 | Сообщение № 2
Группа: Админы
Ранг: Местный житель
Сообщений: 16785
Репутация: 3621 ±
Замечаний: ±

Excel 2010, 2016 & Mac Excel
Здравствуйте.
Код
=ИНДЕКС(Лист2!B$2:B$6;ПОИСКПОЗ($A2;Лист2!$A$2:$A$6;0))
К сообщению приложен файл: 5604546.xlsx(11.8 Kb)


"Черт возьми, Холмс! Но как??!!"
ЯД 41001765434816
 
Ответить
СообщениеЗдравствуйте.
Код
=ИНДЕКС(Лист2!B$2:B$6;ПОИСКПОЗ($A2;Лист2!$A$2:$A$6;0))

Автор - Pelena
Дата добавления - 24.04.2020 в 14:11
_Boroda_ Дата: Пятница, 24.04.2020, 16:08 | Сообщение № 3
Группа: Модераторы
Ранг: Местный житель
Сообщений: 15978
Репутация: 6209 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
Еще вариант
Код
=ВПР($A2;Лист2!$A$2:$F$6;СТОЛБЕЦ();)


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
СообщениеЕще вариант
Код
=ВПР($A2;Лист2!$A$2:$F$6;СТОЛБЕЦ();)

Автор - _Boroda_
Дата добавления - 24.04.2020 в 16:08
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Вставка данных из другой таблицы (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

jooble Яндекс цитирования
© 2010-2020 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!