Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Автоматизировать счет суммы - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Автоматизировать счет суммы (Формулы/Formulas)
Автоматизировать счет суммы
solololo Дата: Вторник, 05.05.2020, 10:48 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 10
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016 и выше
Здравствуйте, в моей работе застопорился на последних формулах.
1)Нужно что бы в столбце "сумма" считались столбцы "Количество" умножить на "Цена" умножить на А3,а в свою очередь А3 должна соответствовать V7
Кратко. Сумма =цена*кол*А3,а а3 должна соответствовать v7
Подскажите пожалуйста как сделать лучше
К сообщению приложен файл: 8218485.xlsm(34.4 Kb)
 
Ответить
СообщениеЗдравствуйте, в моей работе застопорился на последних формулах.
1)Нужно что бы в столбце "сумма" считались столбцы "Количество" умножить на "Цена" умножить на А3,а в свою очередь А3 должна соответствовать V7
Кратко. Сумма =цена*кол*А3,а а3 должна соответствовать v7
Подскажите пожалуйста как сделать лучше

Автор - solololo
Дата добавления - 05.05.2020 в 10:48
Pelena Дата: Вторник, 05.05.2020, 10:56 | Сообщение № 2
Группа: Админы
Ранг: Местный житель
Сообщений: 15752
Репутация: 3432 ±
Замечаний: ±

Excel 2010, 2016 & Mac Excel
Здравствуйте
Код
=ЕСЛИ(V7="";"";AC7*AB7*ИНДЕКС($A$3:$A$1000;ПОИСКПОЗ(V7;$P$3:$P$1000;0)))
К сообщению приложен файл: 0531450.xlsm(33.7 Kb)


"Черт возьми, Холмс! Но как??!!"
ЯД 41001765434816
 
Ответить
СообщениеЗдравствуйте
Код
=ЕСЛИ(V7="";"";AC7*AB7*ИНДЕКС($A$3:$A$1000;ПОИСКПОЗ(V7;$P$3:$P$1000;0)))

Автор - Pelena
Дата добавления - 05.05.2020 в 10:56
solololo Дата: Вторник, 05.05.2020, 10:59 | Сообщение № 3
Группа: Пользователи
Ранг: Новичок
Сообщений: 10
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016 и выше
Pelena, Вы прям спасительница
 
Ответить
СообщениеPelena, Вы прям спасительница

Автор - solololo
Дата добавления - 05.05.2020 в 10:59
solololo Дата: Вторник, 05.05.2020, 11:05 | Сообщение № 4
Группа: Пользователи
Ранг: Новичок
Сообщений: 10
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016 и выше
Pelena, С этой формулой я тоже бился так и не победил. Она не подходит =ЕСЛИ(ЕПУСТО(V14);"";"9500")
Поскольку ячейка V14 визуально пуста,но там содержится формула и по этому она не работает. Когда я чейка V14 пуста то все ровно цена горит
 
Ответить
СообщениеPelena, С этой формулой я тоже бился так и не победил. Она не подходит =ЕСЛИ(ЕПУСТО(V14);"";"9500")
Поскольку ячейка V14 визуально пуста,но там содержится формула и по этому она не работает. Когда я чейка V14 пуста то все ровно цена горит

Автор - solololo
Дата добавления - 05.05.2020 в 11:05
Pelena Дата: Вторник, 05.05.2020, 12:36 | Сообщение № 5
Группа: Админы
Ранг: Местный житель
Сообщений: 15752
Репутация: 3432 ±
Замечаний: ±

Excel 2010, 2016 & Mac Excel
Ну, посмотрите, как у меня в формуле проверяется ячейка V7 на пустое значение


"Черт возьми, Холмс! Но как??!!"
ЯД 41001765434816
 
Ответить
СообщениеНу, посмотрите, как у меня в формуле проверяется ячейка V7 на пустое значение

Автор - Pelena
Дата добавления - 05.05.2020 в 12:36
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Автоматизировать счет суммы (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2020 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!