Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Не точное отображение данных названий фирм. - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Не точное отображение данных названий фирм. (Формулы/Formulas)
Не точное отображение данных названий фирм.
ddievon Дата: Четверг, 07.05.2020, 00:35 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

Excel 2019
"Названия фирм" должны переноситься с листа «Клиенты» с помощью «Кода фирм», но выдаются неверные значения - названия фирм не соответствуют кодам. В чем может быть проблема?
[url=]My WebPage[/url]
[/img]
К сообщению приложен файл: 0463734.xlsx(26.2 Kb)
 
Ответить
Сообщение"Названия фирм" должны переноситься с листа «Клиенты» с помощью «Кода фирм», но выдаются неверные значения - названия фирм не соответствуют кодам. В чем может быть проблема?
[url=]My WebPage[/url]
[/img]

Автор - ddievon
Дата добавления - 07.05.2020 в 00:35
AlexM Дата: Четверг, 07.05.2020, 07:00 | Сообщение № 2
Группа: Друзья
Ранг: Участник клуба
Сообщений: 4256
Репутация: 1044 ±
Замечаний: 0% ±

Excel 2003
Код
=ЕСЛИ($H2=" ";" ";ПРОСМОТР(2;1/(Клиенты!$B$2:$B$15=$H2);Клиенты!$A$2:$A$15))

Ваш вариант может работать, если коды фирм отсортированы по возрастанию.
К сообщению приложен файл: 0463734_01.xlsx(26.8 Kb)



Номер мобильного модема (без голосовой связи)
9269171249 МегаФон, Московский регион.


Сообщение отредактировал AlexM - Четверг, 07.05.2020, 07:04
 
Ответить
Сообщение
Код
=ЕСЛИ($H2=" ";" ";ПРОСМОТР(2;1/(Клиенты!$B$2:$B$15=$H2);Клиенты!$A$2:$A$15))

Ваш вариант может работать, если коды фирм отсортированы по возрастанию.

Автор - AlexM
Дата добавления - 07.05.2020 в 07:00
ddievon Дата: Четверг, 07.05.2020, 08:46 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

Excel 2019
AlexM, большое спасибо! :heart:
 
Ответить
СообщениеAlexM, большое спасибо! :heart:

Автор - ddievon
Дата добавления - 07.05.2020 в 08:46
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Не точное отображение данных названий фирм. (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

jooble Яндекс цитирования
© 2010-2020 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!