Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Копирование ячеек на другой лист - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Копирование ячеек на другой лист (Формулы/Formulas)
Копирование ячеек на другой лист
stormbringernew Дата: Четверг, 07.05.2020, 14:10 | Сообщение № 1
Группа: Пользователи
Ранг: Участник
Сообщений: 91
Репутация: 0 ±
Замечаний: 0% ±

Excel 2007
Уважаемые гуру!
Вот вопрос. Можно скопировать ячейки L6, L16, L26 и т.д. (всего 30) на другой лист, чтобы они встали друг под другом без других ячеек?
Также рядом O8, O18, O28 и т.д.
Также рядом S8, S18, S28 и т.д.
В итоге должна получиться таблица 3х30.
Excel 2007.
СПАСИБО!
К сообщению приложен файл: -___29-2.xls(110.0 Kb)
 
Ответить
СообщениеУважаемые гуру!
Вот вопрос. Можно скопировать ячейки L6, L16, L26 и т.д. (всего 30) на другой лист, чтобы они встали друг под другом без других ячеек?
Также рядом O8, O18, O28 и т.д.
Также рядом S8, S18, S28 и т.д.
В итоге должна получиться таблица 3х30.
Excel 2007.
СПАСИБО!

Автор - stormbringernew
Дата добавления - 07.05.2020 в 14:10
Nic70y Дата: Четверг, 07.05.2020, 14:26 | Сообщение № 2
Группа: Друзья
Ранг: Экселист
Сообщений: 6148
Репутация: 1359 ±
Замечаний: 0% ±

ru13;10;03
вариант без копирования - формулами
Код
=ИНДЕКС(Лист1!L:L;СТРОКА()*10-4)
и т.д.
К сообщению приложен файл: -29-2.xls(122.5 Kb)


Яндекс Деньги 41001841029809
 
Ответить
Сообщениевариант без копирования - формулами
Код
=ИНДЕКС(Лист1!L:L;СТРОКА()*10-4)
и т.д.

Автор - Nic70y
Дата добавления - 07.05.2020 в 14:26
bigor Дата: Четверг, 07.05.2020, 14:28 | Сообщение № 3
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 180
Репутация: 32 ±
Замечаний: 0% ±

Excel 2016
Здравствуйте.

Можно так:
Код
=OFFSET(Лист1.$L$6;10*ROW(A1);0)


см. 3 лист приложенного файла
К сообщению приложен файл: storm_1.xlsx(30.9 Kb)
 
Ответить
СообщениеЗдравствуйте.

Можно так:
Код
=OFFSET(Лист1.$L$6;10*ROW(A1);0)


см. 3 лист приложенного файла

Автор - bigor
Дата добавления - 07.05.2020 в 14:28
stormbringernew Дата: Четверг, 07.05.2020, 16:40 | Сообщение № 4
Группа: Пользователи
Ранг: Участник
Сообщений: 91
Репутация: 0 ±
Замечаний: 0% ±

Excel 2007
hands СПАСИБО ВСЕМ! КЛАССНЫЙ ФОРУМ И ЗНАТОКИ! ЗДОРОВЬЯ!


Сообщение отредактировал stormbringernew - Четверг, 07.05.2020, 16:41
 
Ответить
Сообщениеhands СПАСИБО ВСЕМ! КЛАССНЫЙ ФОРУМ И ЗНАТОКИ! ЗДОРОВЬЯ!

Автор - stormbringernew
Дата добавления - 07.05.2020 в 16:40
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Копирование ячеек на другой лист (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2020 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!