Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/АВС анализ - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » АВС анализ (Формулы/Formulas)
АВС анализ
Гаэтана Дата: Вторник, 19.05.2020, 09:25 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 17
Репутация: 0 ±
Замечаний: 0% ±

Excel 2007
Добрый день!
Подскажите,пожалуйста.
Во вложении пример расчета АВС рейтинга.Как прописать формулу,чтобы АВС считался для каждого кода внутри каждого города в отдельности.Т.е. чтобы не менять массив три раза для трех городов.
К сообщению приложен файл: 7650528.xlsx(76.9 Kb)


Gaetana
 
Ответить
СообщениеДобрый день!
Подскажите,пожалуйста.
Во вложении пример расчета АВС рейтинга.Как прописать формулу,чтобы АВС считался для каждого кода внутри каждого города в отдельности.Т.е. чтобы не менять массив три раза для трех городов.

Автор - Гаэтана
Дата добавления - 19.05.2020 в 09:25
Pelena Дата: Вторник, 19.05.2020, 09:56 | Сообщение № 2
Группа: Админы
Ранг: Местный житель
Сообщений: 16790
Репутация: 3622 ±
Замечаний: ±

Excel 2010, 2016 & Mac Excel
Здравствуйте.
Может, так подойдёт. Города должны быть отсортированы, как в примере
Код
=ЕСЛИ(ПРОЦЕНТРАНГ(ИНДЕКС($C$2:$C$1793;ПОИСКПОЗ(A417;$A$2:$A$1793;0)):ИНДЕКС($C$2:$C$1793;ПОИСКПОЗ(A417;$A$2:$A$1793;0)+СЧЁТЕСЛИ($A$2:$A$1793;A417)-1);C417)>=0,8;"A";ЕСЛИ(ПРОЦЕНТРАНГ(ИНДЕКС($C$2:$C$1793;ПОИСКПОЗ(A417;$A$2:$A$1793;0)):ИНДЕКС($C$2:$C$1793;ПОИСКПОЗ(A417;$A$2:$A$1793;0)+СЧЁТЕСЛИ($A$2:$A$1793;A417)-1);C417)>=0,15;"B";"C"))


"Черт возьми, Холмс! Но как??!!"
ЯД 41001765434816
 
Ответить
СообщениеЗдравствуйте.
Может, так подойдёт. Города должны быть отсортированы, как в примере
Код
=ЕСЛИ(ПРОЦЕНТРАНГ(ИНДЕКС($C$2:$C$1793;ПОИСКПОЗ(A417;$A$2:$A$1793;0)):ИНДЕКС($C$2:$C$1793;ПОИСКПОЗ(A417;$A$2:$A$1793;0)+СЧЁТЕСЛИ($A$2:$A$1793;A417)-1);C417)>=0,8;"A";ЕСЛИ(ПРОЦЕНТРАНГ(ИНДЕКС($C$2:$C$1793;ПОИСКПОЗ(A417;$A$2:$A$1793;0)):ИНДЕКС($C$2:$C$1793;ПОИСКПОЗ(A417;$A$2:$A$1793;0)+СЧЁТЕСЛИ($A$2:$A$1793;A417)-1);C417)>=0,15;"B";"C"))

Автор - Pelena
Дата добавления - 19.05.2020 в 09:56
Гаэтана Дата: Вторник, 19.05.2020, 10:22 | Сообщение № 3
Группа: Пользователи
Ранг: Новичок
Сообщений: 17
Репутация: 0 ±
Замечаний: 0% ±

Excel 2007
что-то у меня везде А прописывается %)


Gaetana
 
Ответить
Сообщениечто-то у меня везде А прописывается %)

Автор - Гаэтана
Дата добавления - 19.05.2020 в 10:22
Гаэтана Дата: Вторник, 19.05.2020, 10:26 | Сообщение № 4
Группа: Пользователи
Ранг: Новичок
Сообщений: 17
Репутация: 0 ±
Замечаний: 0% ±

Excel 2007
все)))работает
спасибо hands


Gaetana
 
Ответить
Сообщениевсе)))работает
спасибо hands

Автор - Гаэтана
Дата добавления - 19.05.2020 в 10:26
Мир MS Excel » Вопросы и решения » Вопросы по Excel » АВС анализ (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

jooble Яндекс цитирования
© 2010-2020 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!