Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/закрашивание всей строки при помощи условного форматирования - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » закрашивание всей строки при помощи условного форматирования (Формулы/Formulas)
закрашивание всей строки при помощи условного форматирования
vitek73 Дата: Среда, 20.05.2020, 13:43 | Сообщение № 1
Группа: Пользователи
Ранг: Участник
Сообщений: 53
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
День добрый,
при выборе условного форматирования закрашиваем нужные(одинаковые)значение цветом, сравнение по двум столбцам,
можно ли использовать это форматирование,но закрашивать целиком строчку в которой есть совпадающее значение в конкретном столбце?
К сообщению приложен файл: _200520.xlsx(16.5 Kb)


vitёk73
 
Ответить
СообщениеДень добрый,
при выборе условного форматирования закрашиваем нужные(одинаковые)значение цветом, сравнение по двум столбцам,
можно ли использовать это форматирование,но закрашивать целиком строчку в которой есть совпадающее значение в конкретном столбце?

Автор - vitek73
Дата добавления - 20.05.2020 в 13:43
amfor Дата: Среда, 20.05.2020, 14:56 | Сообщение № 2
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 204
Репутация: 59 ±
Замечаний: 0% ±

Excel 2016
Добрый. Формула в УФ:
Код
=СЧЁТЕСЛИ($B$4:$B$15;$F4)>0
К сообщению приложен файл: 7850504.xlsx(16.9 Kb)


Семь бед - один RESET.
 
Ответить
СообщениеДобрый. Формула в УФ:
Код
=СЧЁТЕСЛИ($B$4:$B$15;$F4)>0

Автор - amfor
Дата добавления - 20.05.2020 в 14:56
Мир MS Excel » Вопросы и решения » Вопросы по Excel » закрашивание всей строки при помощи условного форматирования (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

jooble Яндекс цитирования
© 2010-2020 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!